Jump to content

Recommended Posts

Advertisement (gone after registration)

I took a series of RAW night shots using X-T2, when doing the post processing using Star StaX the end result had an odd pattern.  I used Lightroom to do the initial process, saved as full-res jpegs, then ran them through the Star StaX app. The result looked great at first look then discovered this odd vortex looking pattern.  It seems to be in the same location in all of the star trail photos that I processed. I've done some research but don't seem to find much information.  The only thing that I have found was that it was caused by the lens correction done in Lightroom, however, in Lightroom with my X-T2 the lens correction says "built-in Lens profile applied" and there is no way to get rid of the lens profile.  Is this the cause?  Can anything be done to get around this problem?

 

post-23865-0-96539200-1529257277_thumb.jpgpost-23865-0-12130400-1529257289_thumb.jpg

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...