Jump to content
Sign in to follow this  
etsteee

Fujifilm XA10 LCD noise and moving slow

Recommended Posts

Advertisement (gone after registration)

Hi everyone, I'm new to Fujifilm, and not a professional. I bought XA10 on January. There's noise on my camera's LCD while I'm trying to take photos, but when I already took a shot, the result is clear without noise. I mean the results are always clear, but then every time I go back to LCD screen for taking pictures, the noise comes out. Is Fujiflm LCD's normaly like that ? And I've noticed also that my LCD is moving slow, like slow respond while moving. 

 

FYI : I bought it January, February my camera fell down from my bag and I broke the LCD. I brought it back to Fujifilm for get it fixed and already fixed. But then the selfie mode didn't work, so i brought it back to Fujifilm Service Center for get it fixed. And it also already done, but the problem is like what I said above. 

 

I just want to know is Fujifilm XA10 LCD are normally like that (even before it fell from my bags but i didn't notice ), or there's something wrong with my LCD ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Similar Content

    • By Cardiff Dan
      I have just purchased an X100V but find it’s noisy when turning off and on. This is caused by the lens movement which doesn’t exist on the X100V or T. If you’re used to the silent operation if those cameras, it’s an annoyance. Are there other X100V owners who have the same issue? 
    • By patrickwiththecamera
      Hi all,
      I'm messing around with the different options for the view mode (via the viewmode button), but I can't get the setup I want: basically, I want to keep the rear LCD off at all times except when I press the play, menu, or Q button.  Is this possible?  Is there a custom setting somewhere I'm not toggling correctly?
      Thanks for suggestions!
    • By paulbroad
      Starboard outer Merlin starting on Lancaster bomber.
    • By wvoviivovw
      Hello. While using my X-T3 I encountered artifacts in video mode. With a white balance of 2500 and a transition to the blue spectrum, purple spots appear.
      Additional settings: 4k or FullHD, eterna picture prof, S tone -2, iso 640,  diaphragm 2.8-22, DR 400, shutter speed 1\40 - 1\200. Software 3.00
      This is evident on dark objects or on a yellow-green color. In the video, this effect is not visible. With atomos ninja 5 this effect is present. I also filmed this on video. Who faced such a problem? What could it be? 
      Video artifact   (atomos ninja 5) : 
      Thank you in advance.

      Hello guest! Please register or sign in to view the hidden content.
    • By EvaWertheimer
      Hi all, I’m new to the forum. I’ve been using my x-t20 for a year now and I am really happy about its capabilities! There is just one little thing that totally annoys me every single time I use this camera. While using the EVF, my nose moves around the focus point, so damn annoying! I can’t find a way to change this, because I rather use the back buttons to move it around. Please please help me out on this one? Looking forward to your replies!
  • Posts

    • Does the focus bounce around when you are looking through the viewfinder? If so, it probably means that the menu setting for touchscreen focusing is turned on. Turn it to off in the menu settings and the focus point should only move when you use the joystick to move it around. Turn that setting to on when you want to use the back lcd screen as the “viewfinder” and then touch the spot you want to use as focus point. This is the cellphone method for focusing.
    • Which Canon DSLR are you referring to if I may ask?
    • Welcome here, Doug !
    • Hi mate,. I have the camera now and using the fringer pro and finding the focusing jumps all over the place. It doesn't 'lock' on to anything.  When it's sharp it's great but it sounds some time trying to work it out.   I'm using the canon 16-35mm f2.8 and the 70-200mm with similar results. The 300mm lens test was a bust but that was my fault as I was still in single focus mode and not continuous focus mode.  I won't make that mistake again.   What setting should I
    • Yes. I exchanged a couple and all their LCD panels creak and squeak like a cheap kid's toy. The XT3 I have has a much more solid screen casing. It also sounds hollow and as chap as on the X200. The rubber doors for the ports are also a downgrade. How is one to fix these when the rubber hinges eventually degrade and fall off- it doesn't seem to have a fix from the outside of the body. The video and photo quality is great but for a flagship it should feel like a precision instrument and it doesn't
×
×
  • Create New...