Jump to content
Sign in to follow this  
Phiggys

Newbie from Shropshire U.K.

Recommended Posts

Hello fellow togs I'm new to this forum but not Fuji I've been with Fuji through both film and digital decades I have 5 Film bodies 8 Dslrs a HS-10 bridge and now numerous X bodies and XF lenses.

I moved into the X system with a special offer on the Xpro 1 and a couple of XF prime lenses in late 2015.

And earlier this year Fuji released a camera with what I had been asking about for a number of years that of course is the XH1 with the ibis system

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Similar Content

    • By AKXt2
      Hello Everyone, 
      I just picked up an XT2 and this is my first Fuji camera, really excited about using it. I've been watching a lot of youtube videos and reading forum post to familiarize myself with the camera and its settings. I am very impressed by the film simulations but really confused on how to use them in conjunction with RAW files. I was under the impression that if I shoot RAW+JPEG(Fine/Norma) with a film simulation selected (e.g. Chrome). Simulation is applied to JPEG only and RAW file is pure raw without any processing that I can edit however I want in post processing. But I took the camera out for the first time and realized the film simulation is applied to both JPEG and RAW. Is there a way to shoot with film simulation applied to JPEG but get unprocessed RAW files from XT2? 
      Thanks for everyone's help in advance! 
    • By kkgiyer
      I have a Fuji XT3 camera for about 3 months now. Great camera, really liking it much more than  my previous camera. Can say that for sure because I use it more and it makes me feel take more pictures and improve. Such a powerful camera that's so light weight. 
      Some three weeks ago, when taking a video, it resulted in a write error. I have tried formatting the cards, upgrading the firmware and also changed the prefix of the file name (after seeing this as a fix for the problem). But so far no luck. It constantly gives the error when taking pictures. When I check there are many files missing in the sequence. I also noticed that if you sort by time, the file name sequencing is not proper...meaning they are not perfectly ascending or descending. At places, they are off by one or two file names in the sequence. 
      Fuji is asking to send for inspection. But I would like to know from fellow members if anybody has faced this issue and if Fuji has a sure shot fix for it. I know for many, they have even replaced the motherboard in a brand new camera with the issue still persisting. It seems mine is the first camera in India that has the problem according to the service dept. 
      This problem started after I shot the video for the first time using the camera. After that the error can mostly be replicated in CL/CH or Panorama mode. Tried different cards also.
       
    • By jongrall
      I've been using Fuji X-series cameras for a few years now, and have owned several of them.
      I would like to know how to report a camera firmware bug with Fuji, and also how to submit firmware feature requests so that it reaches the right people in the US or Japan. Does anyone know how I can do this?
      So far I've tried submitting via the official contact form here: https://www.fujifilmusa.com/support/ServiceSupportContactForm.do?catid=464128&prodcat=234644
      However, that just resulted in a generic "please call this phone number" response. I called the number they recommended, and got passed to Fujifilm Corporate in Valhalla, NY, where my inquiry dead-ended since I don't know who to ask for in their phone system. Ideally, this would be sent via email anyway.
      I must say, for a company that prides itself on continuously improving its firmware, I find it a little surprising that Fuji doesn't seem to make it easy for users to report bugs and send feedback on their products.
      Does anyone know how to get in touch with Fuji? Furthermore, once we have this information, perhaps it would be a good idea for this community to post a pinned discussion on how to contact the company with bugs and feature suggestions?
    • By yukosteel
      Initial lens review of Viltrox 85mm F1.8 lens on Fujifilm X-T30 camera.
       

      Hello guest! Please register or sign in to view the hidden content.  
    • By yukosteel
      Article on Lens Review - 7Artisans 60mm F2.8 1:1 Macro with Fuji X-T30 camera.
      Image samples on 7Artisans 60mm F2.8 lens Flickr group.
      Article on disassembly, focus calibration of 7Artisans 60mm F2.8 lens
       

      Hello guest! Please register or sign in to view the hidden content.  

      Hello guest! Please register or sign in to view the hidden content.  

      Hello guest! Please register or sign in to view the hidden content.
×
×
  • Create New...