Jump to content

Problems with access to forum via Tapatalk

Recommended Posts

Advertisement (gone after registration)

After three years of successfully accessing this forum using Tapatalk, yesterday I started to get problems logging in.  First I received an "Are you xxx with email address yyy?" message, but thereafter I received a pageful of undecoded HTML every time I attempted to log in.  Thinking that there might be a password problem, I told the forum that I had "forgotten" my password (via a browser, as the Tapatalk password reminder mechanism failed) so that a new password could be allocated.  This done I can successfully log into the forum from a browser, but Tapatalk gives me the message:


Log In Failed

The operation couldn't be completed (Forum SSO error 2)


Thinking that this might be a problem with older software on my iPad (running iOS 9) I tried to access the forum from my iPhone (running the latest iOS 11).  Both behaved identically.


Any ideas?


Many thanks in advance,


Share this post

Link to post
Share on other sites

Sorry folks – my fault, I didn't keep you up-to-date.

The GDPR, especially the German flavor DSGVO (Datenschutzgrundverordnung), keeps my busy (and is driving my crazy).
So I forgot to inform you here...

Long story short:
New privacy regulations go active on May 25th, relevant for everything related to processing of personal data.
This is what I do here with your email addresses etc. so this is very relevant for all of my forums.
Fines go up to 20 mio Euro...

I have to make sure that your personal data are protected from unauthorized access, for example by signing contracts with companies like my hosting provider.

Tapatalk had far-reaching access to the forum database but…
- doesn't offer such a contract
- is not compliant to EU privacy norms
… and wasn't very open to questions (to say the least)

Thus I'm running an immense risk if I continue to run Tapatalk.
I'm planning the update to a new forum version which brings much better support for mobile access but I can't promise an exact date.

Again: Sorry for the late information but this is an existential risk for me.


Share this post

Link to post
Share on other sites

Advertisement (gone after registration)



Many thanks for the information.  I should have realised that the problems might be related to GDPR... 



I'll access the forum via a browser in the meantime, but an iPad-friendly mechanism in the future would be very much appreciated.


All the best,



Share this post

Link to post
Share on other sites

Seems like Tapatalk have solved the GDPR issues.


I am using the mobile browser interface for once now to access this forum. But IMHO it is pretty awkward compared to the Tapatalk app.


I hope this will be solved at some point. Until then I go back to "Winterschlaf". Fortunately there still is another similar forum which does support Tapatalk, so it's not a cold turkey experience.

Share this post

Link to post
Share on other sites

OK CHROME easy access....automatically with my user name; like now


NOT OK: WINDOWS EXPLORER access denied; site requesting EMAIL /  Password; account not known.


Prefer to use WINDOWS EXPLORER with Trusteer Protection anti-virus included.






Share this post

Link to post
Share on other sites

Sorry no news and – sorry again – I'm not going to install Tapatalk again.

I had so much trouble with the Tapatalk guys, thus I have no more trust in this company that I open access to our database with a lot of sensible data.

I know that some of you will be really annoyed, but I prefer to be clear in this matter.


Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By jufoso
      Hi guys, new Fuji-freak here!
      I bought yesterday X-T3 with the 18-55 lens and XF 50-140mm f2.8, both used.
      At first I was really impressed with both of them but soon I figured out that there's something strange with the 50-140 and autofocus. The problem occurs at the maximum 140mm focal lenght. The autofocus can't focus near. It will only work for longer distances (over 4-5 meters) even though the minimum focus distance should be 1 meter. Even a slight zoom out e.g. 138mm will make the autofocus work normally.
      All the settings are in "auto", I'm shooting in single shot mode and autofocus on single point. The problem occurs in every possible setup. Here's a video about the problem (I didn't find my stand so I had to use chair) [ignore the cat meowing] https://youtu.be/g8snv-60DBM
      Has anyone else had the same problem or should I return the lens?
    • By mcdesign
      I have a problem with my remote (RR-90), the connection into the camera is very loose (micro usb), almost impossible to keep the timer going. Has anyone else come across this problem please? I do a lot of night and slow shutter shooting so is a necessary evil as the timer only goes for 30s!
      I have posted this elsewhere in another thread but have started this thread in the hope that someone will have a fix for the problem. 
    • By In35mm
      Fellow X-Pro2 owners: anyone else had their camera freeze up where the only remedy is to remove the battery?  This happened when I was scrolling through the menu.  
      *on a side note, I've also had the issue of the menus resetting.  
    • By milandro
      Fellow forum users.
      Those of you who have an Iphone and use tapatalk may or may not be aware that each time that you post your phone signs your messages this way.
      It is unnecessary advertising for both Iphone ( which needs no more popularity!) and Tapatalk.
      Moreover it can be easily disabled on your phone.
      If you run a search on Google there are about 4.000.000 hits concerning this feature ( and how to avoid doing that) which adds nothing to your posts and is very annoying.
      Some of you blacken their camera brand and type to not advertise but don’t mind this or would never place a stamp on every picture that you make to the effect of saying “ Proudly made by using a Fujifilm camera”, and yet every post you make contains an unnecessary ad for both Apple ( I have an Imac) and this internet browser for your phone?
      Please, this is noting else than a courteous invitation to turn this useless function off. It can be done and won’t detract anything from your forum participation.
      Don’t make snarky remarks at me because they would be totally uncalled for. The spirit of this post is not being argumentative but is simply asking you to be nice to those who don’t like this without damaging you at all.
    • By AntoineD
      I read Fuji Rumors pretty much every day, and I found it good to join the community !
      I first started to shoot with vintage cameras like the Pentax K1000. Later, I fell in love with the touch and feeling of Fujifilm X-Series, that I use now almost exclusively.
      I know have a X-M1, and recently bought a X-T10. My lenses are : XC 16-55 OIS, XF27mm f2.8 (really compact with the X-M1), XF35mm f1.4 (the one like the most). I also have an adapter that allows me to mount my pentax lenses on the fuji (just received that last week, so I still have to learn how to take the best of this configuration).
  • Posts

  • Create New...