Jump to content
  1. Phiggys

    Phiggys

  • Similar Content

    • By AKXt2
      Hello Everyone, 
      I just picked up an XT2 and this is my first Fuji camera, really excited about using it. I've been watching a lot of youtube videos and reading forum post to familiarize myself with the camera and its settings. I am very impressed by the film simulations but really confused on how to use them in conjunction with RAW files. I was under the impression that if I shoot RAW+JPEG(Fine/Norma) with a film simulation selected (e.g. Chrome). Simulation is applied to JPEG only and RAW file is pure raw without any processing that I can edit however I want in post processing. But I took the camera out for the first time and realized the film simulation is applied to both JPEG and RAW. Is there a way to shoot with film simulation applied to JPEG but get unprocessed RAW files from XT2? 
      Thanks for everyone's help in advance! 
    • By 。。。DTB 。。。
      I created this slideshow of images that I took of a maiko walking around Miyagawacho, in Kyoto, this September. I edited all of the images in Capture One using Fujifilm's new film simulation, classic negative. When Fujifilm provides the X-T3 with classic negative via a future firmware update, I am sure it will be even better. However, I am liking the new film simulation already for street photos. What do you think of classic negative for your own photos?
      Fujifilm X-T3 , Canon EF 300mm f4L IS, Fringer EF-FX Pro ii 
       
       
    • By kkgiyer
      I have a Fuji XT3 camera for about 3 months now. Great camera, really liking it much more than  my previous camera. Can say that for sure because I use it more and it makes me feel take more pictures and improve. Such a powerful camera that's so light weight. 
      Some three weeks ago, when taking a video, it resulted in a write error. I have tried formatting the cards, upgrading the firmware and also changed the prefix of the file name (after seeing this as a fix for the problem). But so far no luck. It constantly gives the error when taking pictures. When I check there are many files missing in the sequence. I also noticed that if you sort by time, the file name sequencing is not proper...meaning they are not perfectly ascending or descending. At places, they are off by one or two file names in the sequence. 
      Fuji is asking to send for inspection. But I would like to know from fellow members if anybody has faced this issue and if Fuji has a sure shot fix for it. I know for many, they have even replaced the motherboard in a brand new camera with the issue still persisting. It seems mine is the first camera in India that has the problem according to the service dept. 
      This problem started after I shot the video for the first time using the camera. After that the error can mostly be replicated in CL/CH or Panorama mode. Tried different cards also.
       
    • By Sam_filmmaker
      Hello,
      I use a fuji xh1 with the 18-55mm kit and want to buy the ronin sc. The AF of the fuji xh1 isn't good like this i was thinking of buying the ronin sc pro combo with the focus motor. BUT does the focus motor work with the xh1?? Because i saw that fujicameras can't use a lot of features of the ronin sc.
       
      So should i buy the standart ronin sc version and rely on AF or should i buy the pro combo with the focus motor? 
      Thank you!
×
×
  • Create New...