Jump to content

What settings should I be looking at to enable HSS?


oxjox
 Share

Recommended Posts

Advertisement (gone after registration)

I have an XT2 with Godox X1TF and TT350F. I'm unable to get flash to sync faster than 1/250.

 

I'm shooting with Auto FP,  TTL and unable to change the camera to Manual flash. Pretty sure I'm missing something stupid here.

 

 

Edit / with photos: I'm starting to think maybe I'm describing my problem incorrectly. First of all, I've already stated that FP and TTL are enabled. I've also been testing with the TT350F attached to the camera and I'm getting the same results.

 

The real issue is that the exposure difference between 250 and 500 is quite dramatic. Like, one is too bright and one is too dark. This is more noticeable with smaller apertures with the subject further away. If I stop down to 2.8 and shoot a subject at 1M, the exposure between 250 and 500 is closer. Although, at 250, I'm definitely still seeing the effect of the flash (bright spot) where as at 500 I think I'm just getting a better exposure just because I've stopped down and the SS is faster than the flash.

 

The following snapshots are both f8, iso200.

 

1/250 https://www.dropbox.com/s/yu2u6k7rhzmx5gj/250.png?dl=0

 

1/500 https://www.dropbox.com/s/3pjvc8wztx7qcrm/500.png?dl=0

Edited by oxjox
Link to post
Share on other sites

Hi oxjox, I use the Godox TT350F (but not the X1T, so I'm sorry I can't comment on that). Using just the flash in TTL mode you do need to enable FP in the sync settings of the XT2's flash menu at shutter speeds over 1/250; it won't go into FP mode automatically - at least I've never achieved that! (But as I say, I don't know about whatever settings might be available on the X1T trigger.) 

Link to post
Share on other sites

If the Godox flash is in the camera's hotshoe (or connected via an off-camera shoe cord), you CAN use HSS in Manual mode (just as in TTL mode), provided you have set the camera's flash menu sync settings to FP.

 

For off-camera flash I use Yongnuo radio triggers which are manual-only, and HSS is not possible (the camera's flash menu sync settings allow a choice of Front or Rear curtain; FP doesn't show up as an option). But I don't know what the Godox X1T trigger will allow. Perhaps someone else can help here? (Personally, I'm happy to stick with my Yongnuos.)

Link to post
Share on other sites

Thanks for the edit. So it's actually not a problem with HSS: more a matter of adjusting your flash power and/or your aperture to balance the exposure in each case. Lots of possible variables. I'd recommend checking out The Strobist blog: http://strobist.blogspot.co.uk, which is packed with useful information. The lighting courses there (Lighting 101 etc) are excellent (and free).

Link to post
Share on other sites

Advertisement (gone after registration)

Awesome. I certainly considered it was a problem with me and using my camera/flash properly. Because it was happening right at 500 though, and me being new to flash photography in general, I was looking for an easier answer - like turn X function on/off. Thanks!!

Link to post
Share on other sites

  • 2 years later...
On 3/1/2018 at 8:56 AM, dfaye said:

If the Godox flash is in the camera's hotshoe (or connected via an off-camera shoe cord), you CAN use HSS in Manual mode (just as in TTL mode), provided you have set the camera's flash menu sync settings to FP.

 

For off-camera flash I use Yongnuo radio triggers which are manual-only, and HSS is not possible (the camera's flash menu sync settings allow a choice of Front or Rear curtain; FP doesn't show up as an option). But I don't know what the Godox X1T trigger will allow. Perhaps someone else can help here? (Personally, I'm happy to stick with my Yongnuos.)

Hey there! I am having the same problem where I am not given the option, just front or rear curtain. Did you find a solution? 

Link to post
Share on other sites

  • 1 year later...

I can get HSS with my following equipment, Fujifilm X-T1, Godox X1T-F remote , Manual HSS flash Godox TT600(no TLL). That is what I have and experience on. I don't advertise for any brands. You can try with the equipment you already owned. 

The setting is the following:

Manual setting is  1/800 sec.,  f/5.6 on the camera. With the X1T-F power on and set to Group A,m, 1/32, I am able to set in 'FP' sync (shows up only with the X1T-F turn on and on the camera) in 'Flash Function Setting'. Then set the TT600 flash to Radio slave and HSS mode(check on youtube channel for TT600 for setting if you use this equipment). The HSS may not work if the TT600 put on the camera hot shoe(need test or read manual booklet). 

General speaking. you set the flash and the camera in HSS mode to get the HSS feather.  How to set is equipment dependent.

From Tim's experience.  

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Similar Content

    • By AntJames
      Hi,
       I’m trying long exposure Photography using a 10 stop filter. 
      I have 2 issues- firstly with noise reduction selected ‘ON’ and during an overcast day shooting a fast flowing river in Wales and using ‘B’ mode with cable release the actual exposure was 4 minutes, this was achieved by trying an exposure at say 1 min which resulted in black and thus increasing the time until it looked right on the scene and this History gram confirmed this. I  then have to wait another 4 minutes for processing to take place removing ‘hot pixels’, which I get.
      But here’s the thing once noise reduction is turned ‘OFF’ the initial exposure drops dramatically to 45” ! 
      I understand the processing isn’t being applied after but why has the initial exposure of 4 mins with it on, dropped to 45” whilst off ? 
      At the time I was surprised it was as long as 4’ .
      what’s going on to make it sooooo long ? 
    • By ccguy
      I'm trying to shoot with flash using a Godox 2.4GHz pair & strobe lights I've successfully used before; however, my only options in my flash menu settings are Manual & OFF. The button on the transmitter works with the receiver, but trying to use flash with the X-T4 has been unsuccessful. Are there any other settings that need to be enabled so it recognizes TTL/my hot shoe mount? 
    • By Argentus
      Hello. I just acquired a EF X20 Flash. I put it on the hot shoe but my XT2 (firmware 4.40) recognizes it as in sync terminal. So I can only acces the Manual mode (the TTL Mode in Flash Settings is grayed out). The flash does fire on Manual, but the TTL is not working.
      When I put the EF X8 Flash, it simply does not even fire. 
      I am on single shot and mechanic shutter.
      Any ideas what might be happening?
      Thanks a lot!

    • By Anton
      Hi all. Your assistance / advice will be greatly appreciated.
      I use an XT3, and acquired the Godox 350 and Godox X1T remote trigger. For some reason, the remote trigger will not fire the flash off-camera. The following may be relevant:
      When I have both the remote trigger and the flash off the camera, the test button on the remote trigger does fire the flash. When the flash is on the camera, I works perfectly in all modes. When the remote trigger is on the camera, it fires the flash when I press the test button on the remote trigger When I press the shutter it does NOT fire the flash. When the remote trigger is on the camera, the only flash setting available are Off and Manual. From the above, it would seem to me tat both the flash and the remote trigger in fact work, but that either:
      The remote trigger is not compatible with the XT3; OR There is some setting on the XT3 that I need to adjust. Any thoughts or experience with this equipment?
      Regards and take care.
       
       
       
    • By ibraxwane
      Hi guys,
      Hope you're all well.
      My Fuji randomly stopped turning on a few weeks ago. The screen turns on but not completely (as seen on the attachments). Changing to the Viewfinder also doesn't work, shutter doesn't go off...nothing works. When I turn it off, the screen stays on; I have to remove the battery for my camera to shut down. I've interchanged between my 3 batteries multiple times, and the problem persists.
      I've looked for solutions on forums, but never found anything that fits. Tried updating the firmware through an SD card but the camera won't even turn on for the update to begin in the first place.
       
      Any tips? I'd love to hear from you guys!
      Cheers,
      Ibra


  • Posts

    • I've tried a number of lens hoods, but they all have the disadvantage of not being able to fit the lens cap when not in use. This one is specifically designed to take the standard lens cap and even has a soft rubber ring to ensure a snug fit. Very nicely made in anodised aluminium. https://www.ebay.co.uk/itm/252370651839?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2060353.m2749.l2649 (not connected to seller)
    • Firmware 2.10. Newly formatted sd card. And yes, I've taken a few shots. Menu Set up - Save Data Set-Up - Select Folder - "Create New Folder" is grayed out. So I cannot create a new folder. I'd like to create folders so I can store images by date. Any thoughts on how I can fix this?
    • If I put my X-S10 on a table (or any other stable surface), focus on subject and set an exposure the will require more than 1 second of exposure (doesn't matter how many, just make sure that the desired exposure will be more than 1 second), set a timer for 2 seconds and take a shot and the IBIS is set to mode 2 (Shooting only), the shot comes out completely blurry, just like if I hand held the camera (which I didn't). I repeat the EXACT same steps but this time I set IBIS to mode 1 (Continuous) - shot is tack sharp. Why? I know that IBIS should be disabled if the camera is on a tripod or any other stable surface, my question is why this happens only in mode 2 and not in mode 1 as well?
    • Ah a flick of the 'Auto' lever has fixed it! Why do they have to make things so obscure! If it said in the manual 'ES not available in Auto mode' that would have made life so much easier! Anyway, thanks for your help @Greybeard!
×
×
  • Create New...