Jump to content

Minimum shutter speed on X-E3 not respected?


Recommended Posts

Advertisement (gone after registration)

I had the wrong picture of what was going on…

 

On my X-E1 when setting a minimum shutter speed in the auto ISO setting, the minimum shutter speed is respected. It will not shoot with a longer shutter speed.

On my X-E3 the minimum shutter speed will get overridden if the software decides that the image will be underexposed. In other words I have no control of the minimum shutter speed.

I’ve been using the the minimum shutter speed to avoid blurry pictures. Underexposed pictures can often be saved. Blurry pictures cannot. Is this the behaviour in all x cameras nowadays? Will minimum shutter speed always get overridden by the software? Can I change it?

This is a fundamental feature for me.. I thought there was something wrong with the camera actually.. until I found this chapter in the manual.

 

On page 160 in the manual it reads:
“The camera may select shutter speeds slower than MIN. SHUTTER SPEED if pictures would still be underex- posed at the value selected for MAX. SENSITIVITY”.

Edited by Cuckoo
Link to post
Share on other sites

Minimum shutter has always been a priority setting, not a hard setting from what I remember of every camera I have used. I.e. it will give it priority until the exposure is compromised and then it will adjust it.

 

Hey mate, thanks. I must have assumed that the minimum shutter speed was a hard barrier for all these years with the X-E1. I can see now that it clearly isn't. :huh:

I find it a bit weird though to have a setting called "minimum" that is in fact just a sort of guideline.

 

So the only way to secure non blurry images is with manual shutter speed then. And leave ISO on auto if I'm in a shifting light situation.

 

A hard minimum shutter speed would've been great for video though. I find it acceptable with variable (high) shutter speeds in video, since the changes are gradual rather than hard stops like with auto ISO in video. But once the shutter speed is getting down as low as the frame rate, I'm having a hard time accepting the blurry nature of it.

Link to post
Share on other sites

Yes, sounds like manual shutter is the practical option. Would an alternative be to just set a higher max iso limit for auto-iso?

 

If you don't want a shutter speed longer than you chosen minimum, then something else has to give? I guess this doesn't help if you're using a tripod though.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...