Jump to content

Recommended Posts

Hey,

a couple of pics from today's morning in Lueneburg (Lower Saxony, Germany). Unfortunately I realised a bit to late how foggy it was outside so that most of the fog was already gone. Shouldn't have watched "How to get away with murder" on Netflix before getting up :P

 

 

Finn

 

lneburg-20171020-0361h5oqb.jpg

 

lneburg-20171020-0364niqft.jpg

 

lneburg-20171020-0374e4r8z.jpg

 

lneburg-20171020-03818vrhv.jpg

 

lneburg-20171020-0383z4rzz.jpg

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Similar Content

    • By Raw confused
      Hello everyone. Hope anyone can guide me as what are the settings to AVOID in order not to be kicked out of RAW heaven?
      I find it confusing....
    • By Tariq Seedin
      Got up one morning and saw the sky this colour.
    • By davidknibb
      Not sure if this is the correct forum.
      I have XT20 and  XE1 (and Nikon D300 and D5300)
      2 laptops and a desktop all running Debian Buster (10) and the USB connection works fine.  Also an INTEL NUC running linux MINT and the USB works fine for all 4 cameras.
       
      Now I've bought and assembled a new INTEL NUC and installed Debian 10 again.  I've updated the BIOS
      the D5300 mounts, the D5300 does not mount and needs GTKAM.
      The 2 fuji cameras also need GTKAM - and will not automount.
      Any suggestions as to why the fuji cameras automount on some machines and not others, when the operating system is identical (apart from MINT)
      I've run out of ideas I'm afraid
      Thanks
      David
       
       
       
    • By Thubten
      I have used cameras for a long time, none of them weather sealed, without any damage from water or dust.In fact I don't recall it even being an issue.But now I am deciding between an xt2 and xt20 ,mainly on this basis and the $700 price difference.I will never be out in the rain with this gear, but it will be exposed to ordinary dust, and perhaps high tropical humidity.I am leaning towards the xt20.This has perhaps been covered before, but I can't find a search function.
    • By Shehab Ahmed
      I just got a Fuji X-T20 2 days ago and I have some problems 
      first of all my battery takes a full day to charge which is very odd 
      secondly every time i record 4K it says “write error” however I did insert a old memory card on it with only 17mb writing speed, it works fine with 1080 recording but the problem only occurs when I record 4K. So I ordered a sanDisk extreme pro 32Gb with a 90mb writing speed and it will arrive in 3 days. 
      so can the problem be due to the old memory card or should I just return the camera and get a refund?
  • Posts

    • Hi,i am looking for some useful video editing software, i hear about the TunesKit Acemovi and Adobe Premier is good,but i am not sure which one is suitable for me,i just need to do something simple like crop,trim,add text,audio,transition,animation.Can you give me some adivice? Here is a vision of a large selection of video editing softwares https://www.xp-pen.com/forum-1595.html Don’t forget that most of the time you can try them free for a while    
    • Fan of X-Trans since P&S days Is RGB or RGGB better mosaics than Fujifilm's GBGGRGRB? How many bits of dynamic range and how few fractions of arc-seconds of resolution are needed for the more common pixel mosaics versus the more complicated X-Trans? Moire decreases with pixel size but photopic luminance for color channels and spacial frequency still matters. Debate, now, for your favorite mosaic!
    • Did you say iPhone? Their external mics usually have 4-conductor cables, which aren't directly compatible with anything else. Try an adapter with 3 conductors.
    • Welcome to  our forum! But I don't see an attached photo.
    • Greetings, Although my friends say I take good photos with my smart phone (Samsung S9+), I have forever wanted to learn the ropes of photography and finally pulled the trigger on a camera I think I can grow with, the X-T4. I'm mostly interested in still nature shots although I do enjoy documenting the dark crevices of a city from time to time. I'm looking forward to learning how to use my camera manually and will enjoy the insights in this forum. Attached is a beach photo I took with my phone. Dale
×
×
  • Create New...