Jump to content
  1. peripheral visionary

    peripheral visionary

  • Similar Content

    • By JLP
      Excellent Fuji X-Pro2 bundle including the camera body and the original Fuji handgrip   Both items are used but in mint condition and come boxed with original packaging and accessories   This body has no scratches and no dings, almost like new with only 5502 shutter clicks   Expert Shield LCD protector mounted since day 1 on the back screen of the camera.   Red soft release shutter also included (Can be removed if you don't like it)   Camera firmware was updated to the last Ver.5.00   Camera strap and the 2 pieces of leather protection on the strap connectors are NOT included. Original Fuji strap will be included in the box.   BUNDLE FOR SALE AT £785.00 CAMERA BODY ONLY, WITHOUT THE HANDGRIP: £750.   You also have the choice to buy this camera with 1 original Fuji NP-W126S battery or instead with 3 EX-Pro white batteries (EX-Pro white batteries are excellent too). Same price, just your choice if you rather have some back-up batteries with the camera. I will send you a message after receiving your payment to see which battery option you want.   PAYPAL PAYMENT and FREE P&P for EU Countries only








    • By FromanZA
      Anyone having/had problems with factory standard settings, brand new x-t3 with kit 18-55 lens and focus hunting? I cant find anything online about this so assumed it was me...until I showed Fuji.
      Lens fully zoomed in on a parking lot, no moving cars, or trees, shot in daylight, plenty to focus on (IE not a white wall), using factory set focus settings straight after a reset of camera, OIS on or off made no difference, ISO auto, shutter @ 1/60, aperture manual, 4k30, shot handheld, AF-C, UV filter on lens, focus point was central in frame (nothing moving) and about 20 meters away and nothing in between camera lens and focus point (trees).
      To try and find out what was causing the problem I set the aperture to f20 = approx 2 second hunting frequency (from completely blurry to sharp, IE not a small hunt, its like it moves from extreme to extreme). As I reduce the aperture towards f16, frequency increases to say 0.5 seconds and then at f10 its not possible to see on the camera screen that there is hunting.
      My test seems to show its aperture & zoom related, regardless, I cant accept that this is ok.
      Above video in question was shot at the Fuji HO in South Africa to demonstrate the problem to Fuji so I don't have the video at the moment because I sent the camera in due to this hunting problem. They still don't know what the problem might be so I thought I would reach out and see if anyone can reproduce my problem so I can help Fuji help me solve my problem.
      I have had a consistent problem with focus on the camera with a hit rate of probably 60%, video & photo. Even when the camera locks focus in AF-S mode, stationary scene, eye focus mode on and face mode on, photo mode, the camera will miss the shot and focus on the rear of the head region while it tells me its focused on the eye when clicking the rear dial in to show the focus point.
      Any insight would be appreciate!
    • By JamesKL
      I bought my X-Pro2 in June, 2016, and I have never updated the firmware. I want to get to the latest firmware. Is the latest version (v5.00, I believe) comprehensive, and upgrade directly to that version, or do I need to load each past firmware version in order and individually?  Thanks for any help you can offer!
      James
    • By Chiskon
      Just got a 2nd hand Xpro2 and I'm having the strangest issue. When I'm filming in full manual with a  mechanical shutter the exposure doesn't change if I set it at 1/8000 SS down to 1/50 SS. If I switch to electronic then the exposure works correctly but I want to use the mechanical shutter to avoid rolling shutter. I also don't hear any noise when using the mechanical shutter. I read the manual and I'm still stumped. I reset the settings to default, changed the display brightness, and turned on an off preview Exp./wb in manual mode and it's still doing the same thing. 
      I'm worried that the mechanical shutter curtain is stuck open and I was sold a lemon but I'm not getting the "turn the camera on and off" error.
      This is my first Fujifilm camera and when I tested it out, I didn't realize it was in electronic shutter mode because of the digital ES noise >.<
    • By Siddhant
      Is there any tpa mounts available for X series cameras that can adapt nikkor lenses ?
×
×
  • Create New...