Jump to content
Sign in to follow this  
ikeshima

X-T2 Raw file writing error

Recommended Posts

Hi, my X-T2 appears to have developed an issue writing some raw files. When I try to open some of the Raw files in Lightroom, Photoshop, Silkypix etc I get a message stating that the file is corrupt.

The jpeg files seem to be all OK. I am writing to both card slots: one being a copy of the other card. Has anyone seen this issue before? Thanks. 

Share this post


Link to post
Share on other sites
Guest Him

Hi. Thanks for your reply. Looks like this one is a problem with Mac OS. Strange as it was singling out only the Fuji Raws and not by Nikon or Sony ones. Time for fresh install.

 

That would indeed be very surprising that it needs a fresh install. I have had OSX for a few years now, and not once have I ever had to do a fresh install. More likely someting to do with the card. I had one card faulty, loads of others work fine. However I do upload after every event. Format the card in the camera and so on.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...