Jump to content

landscapes with fuji x


papedo

Recommended Posts

Hi, I am playing around with HDR merging, XT-5, 16-80 at 16mm.  The first photo is bracketing in camera and the next photo was done merging three photos (three stops apart) using Capture One.  Both were edited using Capture One.  I thought the end results were both good; however, I thought the HDR merge in Capture One provided more DR, better color resolution.  I thought the in-camera merge was a little flat.  Agree?

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

Here is the photo using Capture One to merge three photos.  This is a grassy marsh near Bethany Beach Delaware.

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Edited by MARRIEDGUY9
clarification
Link to post
Share on other sites

4 hours ago, MARRIEDGUY9 said:

Here is the photo using Capture One to merge three photos.  This is a grassy marsh near Bethany Beach Delaware.

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

I prefer the in-camera merge, more natural all round and more pleasing colours.

Link to post
Share on other sites

Last autumn I took a few shots with a fisheye lens at each location before wrapping it up. These landscape types came out well, I think. Anyone got tips on fisheye lens landscape motifs? (X-E4  with 7Artisans 7.5mm)

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

sunrise......I only took this photo because of the sky, this was not edited much for color, really that red!

 

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

 

Link to post
Share on other sites

nothing special, just a day at the beach in Delaware.

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

  • 4 weeks later...

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

 

Link to post
Share on other sites

  • 1 month later...

playing around with ND filters, Indian River, DE

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

  • 1 month later...

One big tree China Creek Loop Trail Oregon. X-T1, Viltrox 13mm F1.4.

 

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

riverscape: river Merwede (NL)

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

  • 2 weeks later...

Cooks Ridge Gwynne Creek Loop hike Cape Perpetua, Oregon. X-T50, Fuji 16mm F2.8, RealaAce.

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

  • 3 weeks later...

Yaquina Head Lighthouse Newport, Oregon. X-T50, Viltrox 13mm F1.4, ReallaAce.

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

  • Posts

    • @PaulaT Thank you for pointing out the need for max contact between camera shoe and flash. I’ve had the same problem, I tried your fix and hey presto, XT-2 now communicating fully with the flash. 
    • Same experience,  since the upgrade of FUJIFILM X Webcam 2 app it consumes memory and then crashes. I used it with Xt3 for years and was stable enough but after recent upgrades it is unreliable and lasts up to 10-15 min, then memory footprint of the com.fujifilm.xwebcam.CameraExtension process blows up to 10GB or more GB and freezes. It is terrible experience given that many of us have our worflow already set in stone and now we need to look for new solution.  cheers
    • Hello, after installing firmware 7.0, the electronic shutter with the flash does not work poperly (a half of a frame is black for shutter speed above 250ms, Elinchrom Skyport transmitter for Fujifilm). TTL and HSS don't work either. After a factory reset and restoring the configuration from a backup, the TTL option completely disappeared from the camera flash menu settings. After removing the battery and putting it back in the camrea, the TTL option is back, but does not work. It looks like the camera is not communicating with the transmitter. Does anyone have a similar experience?
    • open thread...

      Welcome, dear visitor! As registered member you'd see an image here…

      Simply register for free here – We are always happy to welcome new members!

      This is either an Appalachian Cottontail (Sylvilagus obscurus) or an Eastern Cottontail (Sylvilagus floridanus).
    • Hello out there, had anyone have the issue where the shutter speed switches back and forth. It charges rapidly up or down, it does not matter which speed I set it on. Unless the settings are on Auto, B or T, it does not cause this issue. I've updated the firmware, reseting, removed the lens. This is the video of the issue. https://youtu.be/_lYjXbEPCj4
×
×
  • Create New...