Jump to content
Sign in to follow this  
Chucktin

Handling RAF files in Win 10.

Recommended Posts

Advertisement (gone after registration)

My computers, laptop and desktop, keep trying to display Fuji RAF as thumbnails. And that krawelllllls (!). I didn't have that occur with Nikon NEFs.

Is there a way to lock down "Display as Details" for RAF files?

TIA

 

Sent from my SAMSUNG-SM-N900A using Tapatalk

Share this post


Link to post
Share on other sites

He wants to know how to stop the thumbnails showing Man.

 

The following should do it:

 

Open file Explorer, right click in a blank space. select "view" from the menu then choose what you want, in your case "details". Once details is set click the File tab in File Explorer . Click on "change folder and search options". The folder options window appears. click the View tab then look near the top for "Folder Views". Click on the "Apply to Folders" button. answer the question about whether you want to apply to all files with yes, click Apply and then OK.

Share this post


Link to post
Share on other sites

Advertisement (gone after registration)

He wants to know how to stop the thumbnails showing Man.

 

The following should do it:

 

Open file Explorer, right click in a blank space. select "view" from the menu then choose what you want, in your case "details". Once details is set click the File tab in File Explorer . Click on "change folder and search options". The folder options window appears. click the View tab then look near the top for "Folder Views". Click on the "Apply to Folders" button. answer the question about whether you want to apply to all files with yes, click Apply and then OK.

Thanks, setting up new Win 10 desktop, this should help.

 

Sent from my Pixel XL using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Posts

    • Search your manual for "PRE-AF" option. If ON camera should focus without pressing release botton.
    • Thanks, Willtoride. It's beginning to make sense to me now. I guess I was really stressing the CPU.
    • Just got the new X-S10. I don't think you have a forum for the X-s10 yet. Hopefully this is the right place to post. I'm confused about how autofocus works. I'm sure it is similar on all X models. Before I bought, I watched tons of videos on youtube about the X-S10 and when they tested the autofocus, they would walk away or towards the camera so you could see the focus adjust. Now that I got the camera, I'm baffled. (1) AutoFocus doesn't seem to happen automatically but you have t
    • I have only been able to get the XWebcam and XWebcam2 to work on my Macbook Pro )mid 2012, Catalina) with QuickTime Player Capture video without controls of the XWebcam software and with XWebcam/XWebcam2.  I have been able to get it to work with Zoom only. Not FaceTime, not Skype, not Google Meeting. My old Logitech Webcam work with everything also.
    • 4k 60fps 400Mbps means you're using the H265 codec. It's very cpu/gpu intensive. My 2016 MBP struggles to play H265 smoothly but my main editing machine plays them back fine, so this could be the issue you're seeing. Try H264, which will limit you to 200Mbps or maybe create proxies.
×
×
  • Create New...