Jump to content
Nuno Oliveira

X-T1 on camera WIFI stopped working - Help

Recommended Posts

Hi fellow community of fuji lovers


Im on my second X-T1 now, another one coming from nikon system of several years and no regrets whatsoever so far.


I recently changed to Mac coming from 40 years of PC only, and got to the point of trying the PC AUTO SAVE whole process which is just hideous, i can't believe that they can't come up with a simpler solution like Turn WIFI on > connect directly to Computer via WIFI > use app to transfer files, like with the mobile system. 


Anyway, after uploading a couple thousand photos, disconnected the camera and went on my way. Couple of days later, i tried to use again the PC AUTO SAVE to transfer some more files, but said it couldn't connect to the PC (Network connection was fine, though), so i went to the wireless menu on the camera and reset the wireless settings.


From this moment on, the camera does not turn WIFI on, using Fn2 button like i have done millions of times in the past, and the SETUP3MENU>CONNECTION SETTING>PC AUTO SETTING is greyed out and also the MENU5>WIRELESS COMMUNICATION is greyed out, and that is why i'm here reaching for you guys to hel me get out of this nightmare as i have scouted all over the internet and users manual trying to get it back on but i just don't know how.


Any help is greatly appreciated.




Share this post

Link to post
Share on other sites

Re install both camera software and app on the device.



Make sure you use THIS software





Macs are peculiar about communicating with external devices (Apple obsesses about anything which might access a computer and add things that they don’t want you to add).


It doesn’t work with all OS versions. I bever got it working on my Imac with Yosemite.

Edited by milandro

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...