Jump to content
Sign in to follow this  
fotomarz

Firmware 3.1 issues Xpro2

Recommended Posts

I originally wasn't going to update from 3.0 to 3.1 but decided to anyway.  Today I tried some longer exposure on a mini tripod, using self-timer. First thing I noticed was that the LCD screen zoomed in randomly without me touching any buttons or dials. I was merely moving tripod a small fraction to centre image. Odd. Then after maybe 6-8 shots I noticed that the self-timer had disengaged.  Again, odd. Sure enough when I checked the menu, the timer was off. As you know, it's generally two clicks and a dial turn away to adjust that, unless you turn off the camera and in this case, the camera was not turned off  (I was in middle of shooting). My long exposure was through the "T" setting, which I have on my rear command dial. It was around 2 seconds (nothing epic). I wasn't using manual focus, so thus the zoom behaviour is very unusual. Self timer was on 2 seconds (just to avoid shake).

 

I have now reset the camera. Last 3 updates I've had to reset for varied reasons. Anyone else experiencing any unusual behaviour with 3.1?

 

I'll update if problem persists.  Assume all OK after reset if I don't comment further.

Edited by fotomarz

Share this post


Link to post
Share on other sites

After updating to 3.1 my X-Pro 2 is unusable.

/uploads/emoticons/default_sad.png">

 

After successfully updating my camera, it won't start. Removing the battery for awhile then putting it back in, the camera switches on. Though when I clicked the shutter button, everything became unresponsive. I can't even switch off the camera. I had to remove the battery to switch it off. I tried to re-update it again on the same version (3.10) but still, it didn't work. I'm really frustrated right now..

/applications/core/interface/imageproxy/imageproxy.php?img=http://www.fujixseries.com/uploads/emoticons/default_sad.png&key=386ccd3c88372ecb9d0cee8d698cdeb8aa73e5bf5f033eb537bfae9323bbc6c1">

 

Is there a way to revert back to Ver. 3.0?

Share this post


Link to post
Share on other sites

Did my update yesterday to 3.11. No issues so far. I'm impressed by the warnings that came with it - my battery was lowish, and then don't turn the camera off or take off the lens cap. That last is a new one. Usually warnings mean somebody was silly enough to do that!

 

Sent from my Pixel XL using Tapatalk

Share this post


Link to post
Share on other sites

The firmware loader will not let you go to an earlier rev. The same or newer only. I have the power problem too, and sent my camera to Fuji. They say the power board has to be replaced, and it will cost $400 with tax and shipping.

 

This feels like a hardware compatibility issue to me (I’m a firmware engineer). I have probably the earliest board revs. I asked if they might fix it in the next release, or if could downgrade my camera to 3.00. Both answers were “no”.

 

I’m pretty upset. Pissed. Disgruntled. It’s now going to be a $2000 camera (when I can afford to fix it).

Share this post


Link to post
Share on other sites

What is silly about taking off the lens cap during a firmware upgrade?

I haven't a clue. Like the choking hazard warnings on bags and small toys?

 

Sent from my Pixel XL using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Similar Content

    • By Marco34
      Hi , 
      i have a problem with my Xpro2 with 35mm f 1.4 .... 
      I notice a loss of sharpness and i don't know if the camera can't focus because  the viewfinder says it is in focus 
      i  attach 2 photos , one with Xpro 2 and another with H1 ,  to let you understand the problem... here it was  f4  iso 2500 
      Hello guest! Please register or sign in to view the hidden content. shutter 100
    • By Sirio
      In Playback mode is easy switch the slot of the SD card, just press and hold the "play▶️" button.
      But in recording mode, you have to go inside menu and look for the right setting (boring😖).
      Why not keep the same short-cut? Even in rec mode press and hold the "play▶️" button in order to switch SD card slot?
      Thank you
    • By JamesKL
      I bought my X-Pro2 in June, 2016, and I have never updated the firmware. I want to get to the latest firmware. Is the latest version (v5.00, I believe) comprehensive, and upgrade directly to that version, or do I need to load each past firmware version in order and individually?  Thanks for any help you can offer!
      James
    • By Chiskon
      Just got a 2nd hand Xpro2 and I'm having the strangest issue. When I'm filming in full manual with a  mechanical shutter the exposure doesn't change if I set it at 1/8000 SS down to 1/50 SS. If I switch to electronic then the exposure works correctly but I want to use the mechanical shutter to avoid rolling shutter. I also don't hear any noise when using the mechanical shutter. I read the manual and I'm still stumped. I reset the settings to default, changed the display brightness, and turned on an off preview Exp./wb in manual mode and it's still doing the same thing. 
      I'm worried that the mechanical shutter curtain is stuck open and I was sold a lemon but I'm not getting the "turn the camera on and off" error.
      This is my first Fujifilm camera and when I tested it out, I didn't realize it was in electronic shutter mode because of the digital ES noise >.<
    • By vuki
      friends, I just read on the fuji site that 4.01 is a roll back to 3.0 and now I cant shoot f-log in camera. I shoot drone in two days and I promised 4k f log to the director and dp. I don't have time to source an external 4k recorder. I could use a .dat of the 4.0 but cant find it anywhere. can someone post a copy. I just chatted with a xt2 4.0 f-log shooter on instagram and he's not having any problems - running 4.0 is a risk im willing to take. let me know if you have and can post a copy. 
       
      x love
      Hello guest! Please register or sign in to view the hidden content. /uploads/emoticons/default_smile.png"> 
×
×
  • Create New...