Jump to content

HELP! my XA2 cant change shooting mode


Recommended Posts

  • 1 year later...

I have the exact same problem.

Anyone could help?

And before this happens, I usually see camera jumps randomly between modes.

I also try updating the firmware of body & lens, but nothing changes.

Edited by viett
Link to post
Share on other sites

  • 8 months later...

Hello, 

Did you solved this issue? I have the same problem with my X-A1 where the dial mode is locked on M and I can't change that in any way ( I did update the firware, I did reset the camera several ties)

Thanks a lot in advance,

Link to post
Share on other sites

  • 2 weeks later...
  • 5 months later...

I would like to get in the queue. I have that issue on the X-A3. If I turn the dial it switches between P, then C and then portrait enhancement mode. All in between don't work. I also had some wild jumping around of modes before sometimes.

It seems to be a common issue and I would like help from Fuji on this.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...