Jump to content

Recommended Posts

Hello..

 

need help.. my camera fuji xa2 dial mode not working and display just showing iso. Flash doesnt firing.

shooting menu 3,4,5 blank.

 

why this happen? i already reset setup and still didnt work.

display still showing the same.

 

Thanks.

Share this post


Link to post
Share on other sites

I have the exact same problem.

Anyone could help?

And before this happens, I usually see camera jumps randomly between modes.

I also try updating the firmware of body & lens, but nothing changes.

Edited by viett

Share this post


Link to post
Share on other sites

Hello, 

Did you solved this issue? I have the same problem with my X-A1 where the dial mode is locked on M and I can't change that in any way ( I did update the firware, I did reset the camera several ties)

Thanks a lot in advance,

Share this post


Link to post
Share on other sites

Hi! Is this have answer? I have same issue with my X-A3. Please help me too.. I have issue with my dial modes. I cant use the other modes aside from night, landscape, sport mode. 

 

 

Thanks. 

Share this post


Link to post
Share on other sites

I would like to get in the queue. I have that issue on the X-A3. If I turn the dial it switches between P, then C and then portrait enhancement mode. All in between don't work. I also had some wild jumping around of modes before sometimes.

It seems to be a common issue and I would like help from Fuji on this.

Share this post


Link to post
Share on other sites

Everyone, it seems I have fixed it. It looks to be a mechanical problem with the dial.

I pulled the mode dial quite strongly up and then pressed it down on the right edge. Then it started working again. Might stop doing so anytime again though.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By deemkey
      Hi all,
      I've been an X-A series user since beginning (X-A1, A2). 
      Although I have most of the Fuji primes.
       
      Now I'm owning both X-A2 and X-T20.
       
      Several A to B crop files are attached.
       
      I've purchased X-T20 about several days ago, only because of the 4K.
      I wish X-A3 would have it, otherwise I bought it instead of X-T20.
       
      Pros of the X-A2 over X-T20 (IMHO)
       
      1. Battery life - endless comparing to X-T20
      2. Much better ergonomics on X-A2:
         - a dedicated button for recording
         - Play and Delete buttons are on the right side which is perfect for one hand operations, on X-T20 you have to use another hand or move you thumb thru the display which triggers the EVF and turns off the display for a second. Hence you spend more time.
         - Expo-correction dial is so stiff on X-T20 that you have to use both fingers to rotate it, it's the most used element fro me, it's a pleasure to use it on X-A2, and it's a pain to use it on X-T20. Also the dial a bit extends on X-A2 from the body which is another plus.
         - the same concerns the top Fn button right after the dial. X-A2 - no complaints. on X-T20 it's too flat. Almost impossible to press it until you use your nail.
         - Built-in Flash is tillable on X-A2. On X-T20 it's fixed, facing forward, almost useless for me.
         - special ultra-bright display mode useful in bright sun. No such mode on X-T20, probably because of the EVF (but I prefer using display in most cases, because it allows to shot in so many different positions, e.g. from the ground... etc.
         - Joystick buttons are to thick on X-T20, easy to activate them accidentally. Did not have such a problem on X-A2 at all.
         - IMHO, but shiny silver plastic on X-A2 looks more real than soft one on the X-T20, same with "leather"
         
      Pros of the X-T20 for me
        - 4K video, better video
        - touch screen (although they have positioned the focus-finger-option on the right top of the display, it triggers accidentally too much, so sometimes it turns off autofocus (they could make it like on Nikon J5, it has it on the left side)
       
       
      Both cameras have a bit different AWB so I have tried to match it. Also X-A2 has higher shadows by default (I've added -6 to shadows in Lightroom)
      Also with absolutely same settings X-T20 gives always brighter picture. (Exp +0.25)
      Also for ISO 6400 X-T20 gives softer picture if Mechanical Shutter is used, it gives identical to lower ISO modes sharpness if ES is selected. 
       
      For now I have attached 2 crops (100%) of both cameras.
      A to B comparison. X-A2 enlarged to match the 24Mp size of the X-T20
      Lightroom 6.9, Detail section is turned off (in order to show raw details), ISO3200, 56mm f5.6, 1/5s, Later I will upload other photos.  
       
      Please try and guess which one is which.
       
      UPDATE:
      I have attached the same comparison, but now both RAF files were processed by internal RAW converter, all settings by default, Noise Reduction was set to the lowest value available.
      Dropbox Link to 100% view
       
      Just in case X-A2 shows more precise AWB. The red color is tend to be orange on X-T20.

      Hello guest! Please register or sign in to view the hidden content.
      Hello guest! Please register or sign in to view the hidden content.
      Hello guest! Please register or sign in to view the hidden content.
×
×
  • Create New...