Jump to content
RadBadTad

(Lack of) Speed of working with RAF Files in Lightroom CC

Recommended Posts

Advertisement (gone after registration)

No tests as such but I have recently bought Alien Software's Exposure X3 and then I have got it to display and allow me to edit several folders with 350-500 images in each, RAF and DNG images from Fuji and Leica. The images load up quickly and editing is no issue speedwise. I ignored the old Lightroom backup and therefore all Lightroom adjustments.

 

That's as close as a test that I have gotten so far in my first week or two of using Exposure X3. Pictorial handles the import even faster, but does not have such vast array of tools for post-editing. It is good for images that need not much detailed work in post.

Hmm, Alien Skin Software's Exposure X3, Mac or Widows versions, about $199.00, free demo download.

 

Sent from my Pixel XL using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By Alan Wallace
      PLEASE DISREGARD. FIXED WITH A REBOOT. Sorry I can't see how to cancel this post.
      I have to use Lightroom Classic for a course. I am importing RAF files into LR from my XT3. The problem is a current assignment requires me to adjust the WB in LR using the various settings. But the only options I can see are As shot, Auto, and Custom. The other 6 or so options like Cloudy are not displayed as an option. I read that if you are processing jpgs or TIFFS then only  As shot, Auto, and Custom are available in LR. I am wondering if the Fuji RAF file format is seen by LR in a similar manner to a TIFF or jpeg (even though it is a raw file). I am wondering if any other Fuji users have experienced this problem with LR classic (current release).
    • By Skeusen
      Question from a newbie with a used X-T2 and aging eyesight. The YouTube gurus seem inconsistent with regard to whether or not the 3,690,000 dot EVF on the X-T3 is a noticable improvement over the 2,360,000 dot one in the X-T2. It's not the only reason to upgrade of course, but I'm looking for any justification I can find! Does anyone with experience of both care to opine on the relative merits of the two EVFs?
       
    • By FenFotos
      This is the scene on Memorial Day 2020. Masks, quiet, birds singing.... Few people on what is ordinarily a day mobbed with tourists and locals taking to our great park. With music, vendors, artists, bikers, joggers, horses & buggies, and a pond filled with rowboats. Now: this. This image with X-T2, 18-55mm Fuji Lens, Acros-R film emulation.
    • By Frodo007
      Hello there! I am new to this forum and a proud owner of an X-T2.
      Last night I wished to try interval timer shooting to stack some star tracks, so I programmed my gear for 545 1-second exposures each separated by 10 seconds, at ISO 1000.  OIS was off, AF was set to manual with focus set at infinity and aperture also set to manual, at the widest setting for the lens. The body firmware version is 4.30 and the battery was fully charged.

      When the shooting was over, I was disappointed to see that only 292 exposures had been taken instead of the 545 I had keyed in.

      Anybody have an idea why this happened?
  • Posts

    • Search your manual for "PRE-AF" option. If ON camera should focus without pressing release botton.
    • Thanks, Willtoride. It's beginning to make sense to me now. I guess I was really stressing the CPU.
    • Just got the new X-S10. I don't think you have a forum for the X-s10 yet. Hopefully this is the right place to post. I'm confused about how autofocus works. I'm sure it is similar on all X models. Before I bought, I watched tons of videos on youtube about the X-S10 and when they tested the autofocus, they would walk away or towards the camera so you could see the focus adjust. Now that I got the camera, I'm baffled. (1) AutoFocus doesn't seem to happen automatically but you have t
    • I have only been able to get the XWebcam and XWebcam2 to work on my Macbook Pro )mid 2012, Catalina) with QuickTime Player Capture video without controls of the XWebcam software and with XWebcam/XWebcam2.  I have been able to get it to work with Zoom only. Not FaceTime, not Skype, not Google Meeting. My old Logitech Webcam work with everything also.
    • 4k 60fps 400Mbps means you're using the H265 codec. It's very cpu/gpu intensive. My 2016 MBP struggles to play H265 smoothly but my main editing machine plays them back fine, so this could be the issue you're seeing. Try H264, which will limit you to 200Mbps or maybe create proxies.
×
×
  • Create New...