Jump to content

Fuji xf150-600mm - how to use preset


Recommended Posts

I just received the fuji xf150-600 lens and have yet to get the set/preset buttons working.  I must just be misunderstanding how to use them.  I focus on a distant object in AF mode (infinity), then I press the 'set' button.  Then I focus on a closer (30 ft away) object and press either of the buttons close the then front of the lens and I expect the focus to jump back to the far point but nothing happens.  I have the AF-L/Preset/AF switch ON the preset mode.  I've also tried the 'set' key in AF and MF modes.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

  • Posts

    • @PaulaT Thank you for pointing out the need for max contact between camera shoe and flash. I’ve had the same problem, I tried your fix and hey presto, XT-2 now communicating fully with the flash. 
    • Same experience,  since the upgrade of FUJIFILM X Webcam 2 app it consumes memory and then crashes. I used it with Xt3 for years and was stable enough but after recent upgrades it is unreliable and lasts up to 10-15 min, then memory footprint of the com.fujifilm.xwebcam.CameraExtension process blows up to 10GB or more GB and freezes. It is terrible experience given that many of us have our worflow already set in stone and now we need to look for new solution.  cheers
    • Hello, after installing firmware 7.0, the electronic shutter with the flash does not work poperly (a half of a frame is black for shutter speed above 250ms, Elinchrom Skyport transmitter for Fujifilm). TTL and HSS don't work either. After a factory reset and restoring the configuration from a backup, the TTL option completely disappeared from the camera flash menu settings. After removing the battery and putting it back in the camrea, the TTL option is back, but does not work. It looks like the camera is not communicating with the transmitter. Does anyone have a similar experience?
    • open thread...

      Welcome, dear visitor! As registered member you'd see an image here…

      Simply register for free here – We are always happy to welcome new members!

      This is either an Appalachian Cottontail (Sylvilagus obscurus) or an Eastern Cottontail (Sylvilagus floridanus).
    • Hello out there, had anyone have the issue where the shutter speed switches back and forth. It charges rapidly up or down, it does not matter which speed I set it on. Unless the settings are on Auto, B or T, it does not cause this issue. I've updated the firmware, reseting, removed the lens. This is the video of the issue. https://youtu.be/_lYjXbEPCj4
  • Create New...