Jump to content

SD Card Query


Baddoch

Recommended Posts

Hi All

My XT5 tells me that my newly formatted 64gb card has a capacity of 183 photos, which is much less than it had previously.  It also tells me that by 32gb card has the same capacity which sounds about right.  When I put the cards in my XT20 however the capacity of the 64 gb card is double that of the smaller one which is what I'd expect.  

Daft laddie question - why?  Is it me?

Thanks

Ian 

Link to post
Share on other sites

If your image frame numbers with the X-T5 are "99xx", my first thought is that your X-T5 is set for "Continuous" frame numbers and your card has run out of available numbers up to 9999. But, that your X-T20 is set to "Renew"
Go to Settings > Save Data Setting > Frame No. and choose "Renew". Reformat the card. 

Hope that helps.

Link to post
Share on other sites

Something does not seem right.

Uncompressed raw files for the X-T5 are supposed to be around 80MB, call it 85MB just to be safe in that assumption. 183 x 85MB = 15555MB, which is about 15.6GB. Even if you are using full sized, fine jpg along with the uncompressed raw files, you would not come close to filling a newly formatted 64GB card with 183 shots.

Maybe try a new card?

Link to post
Share on other sites

Sorry, I didn't finish that comment. I don't, know what is going on but yes, try a different card. Also, always format the card in the camera. I expect you did, but I thought I would mention. There is no point in not using lossless compression by the way.

Link to post
Share on other sites

On 6/22/2024 at 12:41 AM, GordW said:

If your image frame numbers with the X-T5 are "99xx", my first thought is that your X-T5 is set for "Continuous" frame numbers and your card has run out of available numbers up to 9999. But, that your X-T20 is set to "Renew"
Go to Settings > Save Data Setting > Frame No. and choose "Renew". Reformat the card. 

Hope that helps.

GordW, Jerryy and BobJ - thanks all for your taking the time and trouble to reply - I've been a bit busy with family stuff  and only got round to looking at this today.  GordW - thanks - you get the gold star, I followed your advice and cards now functioning properly.

Best to you all

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...