Jump to content

Display flickering in some situations with Fujifilm XF 33mm


Recommended Posts

I'm just curious if this is normal behavior or not.

When the aperture is wide open (f/1.4) or around that when I half-press the shutter button (AP mode for example) the display starts flickering (about 3 times per second). If I start closing the aperture it stops at some point, usually around f/1.8.

This is my second lens. With my first lens, FUJINON XF18-55mmF2.8-4, this never happened. So, I'm just wondering if this is just the camera trying to get the right exposure in this weird way or is there an underlying issue?

Link to post
Share on other sites

Tomaz, do you see the flickering indoors with artificial lighting, or also outdoors in natural light ?  When I am at low f numbers e.g. 1.4, 1.8 with a shutter speed e.g. 1/125 and with a scene lit by a fluorescent lamp @50Hz (a simple lamp without an intelligent driver, for example Helvar, that operates at higher frequencies), I see this “flickering” in the EVF like you do. That is caused by the interaction between the frequency of the light source with the EVF refresh rate. You can use Flickerless Shutter Speed Setting to eliminate this effect. 

Link to post
Share on other sites

8 hours ago, George_P said:

Tomaz, do you see the flickering indoors with artificial lighting, or also outdoors in natural light ?  When I am at low f numbers e.g. 1.4, 1.8 with a shutter speed e.g. 1/125 and with a scene lit by a fluorescent lamp @50Hz (a simple lamp without an intelligent driver, for example Helvar, that operates at higher frequencies), I see this “flickering” in the EVF like you do. That is caused by the interaction between the frequency of the light source with the EVF refresh rate. You can use Flickerless Shutter Speed Setting to eliminate this effect. 

No, I only see it outdoors in the bright sun light.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

  • Posts

    • 92•F is 33•C and that is pretty damn hot where I come from. If the camera was on the whole time, maybe it could have reached the warning limit without actually having a fault. I don’t know. You did not say which country you are in, I presume USA. The number would be 1-800-800-3854.  https://fujifilm-x.com/en-us/repair-and-product-support/
    • I received my X-T50 two days ago.  I did not have time to take it out until this afternoon.  It is hot today, but not excessively so.  My car thermometer indicated 93 deg F, and the weather app on my phone said 92. I took 30 photos in a span of about 45 minutes.  The camera started feeling very warm and a warning appeared saying I was approaching the high temperature limit.  This would make sense if I were taking videos, but these were just still photos.  Does it seem strange to anyone else that the camera would reach such a high temp at 92-93 degrees ambient temperature?  I have another question. I was looking for a support phone number or email on the Fujifilm website but could not find one.  Does anyone know how to contact Fujifilm support to inquire about this high temperature condition?
    • Something does not seem right. Uncompressed raw files for the X-T5 are supposed to be around 80MB, call it 85MB just to be safe in that assumption. 183 x 85MB = 15555MB, which is about 15.6GB. Even if you are using full sized, fine jpg along with the uncompressed raw files, you would not come close to filling a newly formatted 64GB card with 183 shots. Maybe try a new card?
    • Sometimes, issues like these can be complex and difficult to diagnose, especially if they're intermittent.
    • Agree with Jerryy..........I use the 70-300 A LOT and love it.  I have the 1.4 TC and I rarely use it, I find the lack of light to be limiting.  I recently bought the 150-600 Fuji lens and it is wonderful, super reach and super sharp.  A bit heavy to carry around so I still carry the 70-300 most of the time.  When I do take the 150-600 with me, I've been amazed with the results.
×
×
  • Create New...