Jump to content
Sign in to follow this  
PierreThenot

Problem with Fujifilm X100T continuous autofocus

Recommended Posts

Advertisement (gone after registration)

I bought a Fuji x100t couple months ago and I haven't played much with the continuous autofocus until now. I'm not sure if I have a problem on my camera or if you guys are experiencing the same results with yours, but the C-AF doesn't seem to work very well. Actually it is totally unusable on my x100t. I took a video to better describe the problem (link below). The C-AF seems to always hunt even in the best light conditions and it's horrible between f6.3 and f16. With a wider aperture it seems to work. Even though I'm not very impressed by Fujifilm AF speed and accuracy, I understand it's not on par with a big DSLR or the micro43 system. Do you guys think I should bring the camera back to the store?

 

https://youtu.be/lJg3M2id0gA

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Similar Content

    • By FenFotos
      Spring 2020, in the heart of the pandemic. Walking the dog (or vice versa) along Riverside Park, masked and safely distanced. That's the George Washington Bridge in the background. Shot with Fujifilm X-T2 and Acros-R film emulation.
    • By Matthew Lee Studio
      I’m currently taking photographs of my paintings. When I look in the viewfinder there is a white color or white filter that I don’t know how to get rid of.  It’s there in all  3 shooting modes.  But it’s not on the rear LCD screen.  I’ve uploaded a video to illustrate. I tried reset of shooting menu- no change. ND filter off.  Macro off. Any thoughts?  

      IMG_7636.MOV
    • By Nicofit
      Good morning,
      I have a problem with my x-t30
      I'm not able to record any video because after a few second the video is automatically stopped and I can't understand why.
      I can't record more than 8/15 seconds.
      Does anyone know which is the problem?
      Many thanks
      have a nice day
      Nico 
    • By illusie
      van abbe museum for contemporary art
      eindhoven, netherlands
      fuji x100t, 1/100 sec, f/2, iso 1250
      Hello guest! Please register or sign in to view the hidden content.
    • By illusie
      shopping centre piazza
      eindhoven, netherlands
      fuji x100f, 1/100 sec, f/4, iso 2500
      Hello guest! Please register or sign in to view the hidden content.
  • Posts

    • ditto, some of my beat BNW shots are from my XE1
    • Not enough information here. I assume you have downloaded to a computer? What type of computer and which operating system? How did you download the files and how are you viewing them? Which application are you using? How do you know you are getting 1920x1080 resolution? Are you viewing the raw file or the jpg? If this is the jpg what jpg settings did you use in the camera?
    • Brought back the X-T30 today and tried 3 in store - all exhibited same issue in varying degrees of yellow tint.  I was offered a refund but opted to try more as I shop regularly at the store. They have contacted Fujifilm to order others from possibly another batch to test.  Absolute joke in my opinion.    My X-E2s, X-T1 and evening X-M1 do t exhibit this problem.    I did order a 2nd X-E2s when B&H had a sale and it had the issue and had to be sent back also a few years
    • Hi,    I have the Fuji X-A5 and it's been working fine the last few weeks. But after my last session all the images I downloaded are at resolution 1920x1080. The odd thing is that their file size is still 40MB+ I usually shoot just raw but I changed it too Raw+Fine so I could preview the full images in camera. So does anyone know whats going on here?   Regards, Tommy  
    • Yes, but it‘s not necessary to cleanup your self-introduction. 
×
×
  • Create New...