Jump to content
Sign in to follow this  
MatthiasX

Mobile Workflow with iPad/iOS - Being in the dark

Recommended Posts

Hi there!

 

I'm new to fuji and this is my first post after reading for some weeks in this forum. My brand new xt2 has arrived and is going to replace my broken pentax k5. 

 

I am very interested in mobile raw processing workflows, since iOS 10 and the newest lightroom mobile seemed to make a bis step in the right direction. 

 

I was following the tutorial of Elia Locardi on Petapixel, and I think I would be happy with this workflow (and even consider to buy an iPad pro), if it would work!

http://petapixel.com/2016/09/01/pro-photographers-raw-workflow-lightroom-mobile/

 

But there is one thing that seems not to work as shown in the tutorial. And I can't figure out why:

 

On my iPad Air 2 (and as well as on my iPhone 7) I am able to import the RAW files from the xt2 via the SD-lighting-adapter. But during the import (and in the photos app as well) iOS does not show/preview the pictures. As soon as they are imported from photos app to lightroom mobile, everything seems to works fine. But without seeing which files I am importing to the iPad the whole workflow is ridiculous. A bit to much being in the dark, at least for my taste.

 

Does anyone have a good idea why it dies works as the video suggests?

 

Matthias

Share this post


Link to post
Share on other sites

Are you recording RAW + JPEG  or just RAW?

 

Basically with Fuji is you record RAW only it saves a very small low quality JPEG in the RAW file container which is what it uses to show you a preview on the back of the camera. If you record RAW +Jpeg then when you hit playback and review on camera the camera shows you the JPEG as its better quality and will give you more information about sharpness etc.

 

My theory is that either you are capturing only RAW and the ipad needs the JPEG to provide import preiview to work as in the tutorial, or its the other way round and you are shooting RAW +Jpeg and the ipad/app combination needs the smaller RAW embedded Jpeg for its preview. I suspect its the latter option as the import is probably only looking for RAW files and its going to be more efficient with a smaller embedded JPEG. Anyway have a play with those settings ie try the opposite of what you currently have set and see if it resolves your issue.

G

Edited by gordonrussell76

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×