Jump to content

Transfer X-T5 for PC wi fi...


Grzegorz J

Recommended Posts

Help 

Hi - I bought x-T5, unfortunately I don't know how to set it up
connections via Wi-Fi to PC (without Bluetooth) there are videos on the Internet
unfortunately unreadable, I would like to send files to my PC wirelessly.

Big request - please explain to me how to do it, or I can record a video.

In the old x-t2 it was simple, there was an automatic button in the camera menu
save to PC,,,, it's gone now
Link to post
Share on other sites

Grzegorz,
Go to the Networking Setting in your camera menu (the last one at the bottom - unless you have a My Menu then that is the last one).
There, go to Network Setting and choose the SSID (name) of your WiFi network, type in the password, choose "SET".
If you have a functioning DHCP server on your network, the camera should get its IP address (and Subnet_Mask and Gateway).
If not, you can enter these manually. It is a little tricky, there will be some zeros already here, move the cursor after the zero and use DEL to delete it and make space in the input fields for your own correct values. If you do not know what to enter, have a look at values in the network settings of your computer and use the same except for the IP address, try some fairly higher number, hopefully you hit an unused one. Usually the values would be something like IP: 192.168.1.188, Subnet Mask: 255.255.255.0, Gateway IP: 192.168.1.1  or something like that, take clues from your computer. The camera and computer must be on the same network.

Then in Connection Mode on the camera, choose Wireless Tethering Fixed. And half-press the shutter to exit the menu and get in shooting mode. The red LED should be blinking. If you can look at your network devices, e.g. on your router, you should see the camera there. You can see check the camera settings in the camera menu in the INFORMATION item of the Network Setting menu to see the MAC address of your camera and look for it in the list of devices on your network. 

Then use the tethering in your software, e.g. in Capture One. The camera may not show immediately, take a shot and then it should show in the list of available cameras. Good luck. Report back how did you fare. 

PS If you have a Windows machine, you need to have Bonjour installed and running. Macs have it.

Edited by George_P
typo
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

  • Posts

    • Do you have natural live view turned on? https://fujiframe.com/articles/natural-live-view That will affect what you get in the evf and lcd. p.s. Welcome to the forum.
    • Does this: https://www.fujirumors.com/lastest-firmware-introduces-autofocus-bug-to-fujifilm-x-t5-x-h2-and-x-h2s-annoying-but-easily-fixable/ have anything to do with what you are getting? Fujirumors says a fix should be coming in the July -August time period.
    • Hi, I have recently bought a Tamron 17-70 F2.8 lens for by X-E1 body (correct Fuji X mount). It works very well, apart from pictures at a very specific focal length: around 26.2mm. I get JPGs like the attached one, DSCF8419.JPG. If I change the focal length slightly it is ok, DSCF8420.JPG was taken at 28.4mm. Weirdly, I am able to develop RAW from the first file (I use darktable) even though the RAW miniature looks similarly wrong. The link to the RAW: https://photo.borucik.pl/files/error.RAF I have bought a brand new SD card, formatted it, did not improve the situation. Is it some kind of incompatibility between body / lens? Any help would be appreciated, thanks!

      Welcome, dear visitor! As registered member you'd see an image here…

      Simply register for free here – We are always happy to welcome new members!

    • That is baffling - I'm assuming you get the same problem with different lenses? Focus Priority release wouldn't help but you already said you tried with Focus Priority focus. You seem to have animal subject detection turned on - but again that shouldn't make any difference - the camera is reporting that its trying to focus on the blurred figure just right of centre. What do you see on the screen or through the viewfinder - did the image look sharp in the image you put on Dropbox? All I can suggest is to completely reset all settings and try again with the 16-80 lens (you can back the settings up using the XApp or the Fujifilm X Acquire software if you don't want to lose them) - check if the subject appears sharp in the viewfinder. Turn off the touch screen (just in case - but I doubt it will make any difference because the camera was trying to focus on the figure in your posted sample).
    • I had the same issue which was resolved by Nisi customer support (small batch had slight defect).
×
×
  • Create New...