Jump to content

display unsatisfying


Recommended Posts

Hello, I shoot interiors on my GFX 100 ii now for two weeks, I noticed two things, the auto white balance doesn’t work as good as it did on my Canon 1 Dx system, what an I doing wrong? The image on the display on the back sometimes looks dull and blurry so I don’t even dare to show it to my client…anybody’s help is welcome

Link to post
Share on other sites

Your camera has three different auto white balance settings, you may be using one that is not suitable for the lighting you have to deal with.

Some of the reviews mention this, I have listed two for you to read, the fstoppers one uses an old approach to deal with this: a quick custom white balance, essentially it is the old ‘put a bright white coffee filter over the lens, use the menu to set a custom white balance with a single shot and use that as white balance until the lighting changes’ trick but you can read their version in the article, or try the other auto white balance settings.

https://www.photoreview.com.au/reviews/medium_format/fujifilm-gfx-100-ii/

https://fstoppers.com/education/tips-shooting-fujifilm-gfx-100-405452

The blurry screen image … do you have another camera to get an image so that you can compare that to the image in the file?

p.s. Welcome to the forum.

Edited by jerryy
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...