Jump to content

Missing RAW files


Recommended Posts

Hi Everyone.  
I'm new to photography and my first (and only) camera is an  XT-1 which I have been using for approx 9-12 months.  Recently (ie in the past week) I have been experiencing a problem and wondered if anyone has a solution they could offer...
Until now I have successfully shot in both ‘FINE + RAW’.
However after a recent night shoot in the CBD, I noticed it did not record in RAW format, even though the corresponding JPG exists. I became aware of the missing RAW files prior to transferring them from the SanDisk Extreme PRO memory card to my PC.
I was only able to reset to ‘FINE + RAW’ after I had returned all the camera settings to Auto. So, I assumed the issue arose due to manual setting changes….??? 
 

Link to post
Share on other sites

There are several settings that can affect this. 
 

If you accidentally put the drive dial into double exposure or ADV, if you used film any bracketing mode except for auto exposure bracketing and some other settings I can't remember now.

The RAW indicator will either disappear or be crossed over if any of these settings are chosen.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...