Jump to content

X-T2 FEATURE REQUEST - AUto Focus Speed


rgerst
 Share

Recommended Posts

Advertisement (gone after registration)

I am reposting this from another x forum as I am hoping Fuji will see this if no one has already requested:

 

I love the auto focus - it's terrific- but, I feel TOO fast for cinematic-like focus pulls when one operator / cinephotographer is shooting moving picture work.

 

It's a dead giveaway it's on auto, with one operator.

I would like to make a feature request in a firmware update for two additional slower modes for continuous auto focusing: 

Just "slower" and "slowest" 
or maybe "cine", and thin slowest called something like "slow".


The current snappy pull simply does not look like a typical focus pull for a filmmaker.

It is set up for snap pulls- which can work for action - but optimized for stills work, less so for motion.

Adding these options would be a huge benefit to single-person run and gun operators , eg those who shoot short film, documentary etc, 
and automagically also enable the operator to better adjust framing on the fly to help ensure the focus pull locks onto the intended target . . . .

Adding this feature, plus FLOG to the SD card (PLEASE try to keep it 4:2:2!) would make the X-T2 KILLER.

LOVING the XT2 so far. 

Richard

Edited by rgerst
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Similar Content

    • By AntJames
      Hi,
       I’m trying long exposure Photography using a 10 stop filter. 
      I have 2 issues- firstly with noise reduction selected ‘ON’ and during an overcast day shooting a fast flowing river in Wales and using ‘B’ mode with cable release the actual exposure was 4 minutes, this was achieved by trying an exposure at say 1 min which resulted in black and thus increasing the time until it looked right on the scene and this History gram confirmed this. I  then have to wait another 4 minutes for processing to take place removing ‘hot pixels’, which I get.
      But here’s the thing once noise reduction is turned ‘OFF’ the initial exposure drops dramatically to 45” ! 
      I understand the processing isn’t being applied after but why has the initial exposure of 4 mins with it on, dropped to 45” whilst off ? 
      At the time I was surprised it was as long as 4’ .
      what’s going on to make it sooooo long ? 
    • By MaryMurf
      How do I set my xt20 so I can hold it halfway and adjust the focus? Also, the shutter is so sensitive that I end up taking pictures when I turn the camera on and off. Am I doing something wrong in my settings?
      thanks
      mary
    • By R3D
      Hi All,

      Hope that some encountered that problem before and can help.
      I get my X-T4 a few weeks ago with FW 1.17 and it seemed to work correctly but just for the sake of having most up-to-date version I updated to 1.22). 
      After the update my fav view mode ([EYE SENSOR] + [LCD IMAGE DISP.]) is corrupted. It essentially keeps the LCD on whenever eye is away from EVF.
      Image preview is set 1.5 sec and is displayed correctly only on LCD screen. I set the LCD do info screen but it's not really how I'd like to have it working. 
      I was hoping that 1.23 will fix it but unfortunately no change after yesterday's release. 
      Thank you in advance! 
      R. 
       
    • By hirsebrei19
      Heyho everybody, 
      Since lately I'm a quite impressed and happy owner of the Fujifilm X-T4. Especially the option to power the camera via USB-C and powerbank is awesome for long timelapse shoots. But the playback speed when reviewing the timelapse is annoyingly slow. When I use the front dial I'm able to scroll way faster then by pressing and holding the joystick but, as my finger is limited in size, I have to reposition it and the playback interrupts, ergo no smooth playback. So is there any way to scroll faster through a lot of images? Any menu listing or workaround? For a camera capable of shooting 15fps continuous, it seems like a basic feature to have or am I missing something?
      Thanks in advance & sorry for my bad English
    • By jjv1990
      I recently bought my xpro3 but I have an issue with the evf when I half press the shutter button, sometimes the screen is glitching with purple or pink  abstract patches on some areas of the evf screen. It happens quickly and disappear after it focus on the subject. It does this when the camera and lens are having trouble with what it focus. And also this happens randomly. I used xf 35mm f1.4 as it is my only lens for now. Anyone had this issue? I havent update my camera yet, since I can't download as they halt the current firmware for now. Please help. 
  • Posts

×
×
  • Create New...