Jump to content

Recommended Posts

Ron, I have tried again after restarting the app, and when trying again clicked on connect and lo & behold the damn thing worked, but it did switch off the VF and the LCD screen. It then seemed to be locked up until I clicked disconnect and switching the camera off & on the VF + LCD and the camera appeared normal.

 

I suppose it is logical to turn the monitors off if you are operating the camera remotely?

 

Whilst the monitors were off all functions of the camera appeared to function properly! Plus I could also browse slot 1 and upload the pictures to my iPhone 6

 

Phew I hope that means it's now working OK

 

I need to lie down in a dark room and recover now.

 

Hope that helps Ron!

Edited by Mike G
Link to post
Share on other sites
  • 3 weeks later...

Anyone else has problems with the wifi in the X-T2 when I try to connect to my modem by looking up the available networks list. Nothing comes up and when you want to switch the camera off you can't, you have 2 take the battery out. I kinda gave up using wifi all together atm.

The Fuji cam remote app does not work with my XT-2 and my iPad (iOS 10). I've been to my dealer to see if I was doing something wrong and I've written Fuji. They need an app firmware update.

Link to post
Share on other sites

remote app is so limited,nothing has changed for the better from the x-t1 era .No control of the shutter speed etc etc.The problem is the time you disconnect from the app ,then you have to either restart the camera or your phone,sometimes both.

Edited by Vasilis
Link to post
Share on other sites

I was able to connect to PC via router. Installed the PC software and it connected. With that said, it truly wasn't worth the effort. As another person posted, the PC software looks like something out of the Windows 95 time frame. Even with a good connection the transfers took a very long time, and going back and adding additional shots was beyond painful. It took forever for the software and camera to figure out which additional pictures needed to be transferred slowly starting from the first shot and checking each one in turn. I couldn't find a way to select shots to upload; it seemed to be all or nothing.[ I could live with the software being an old ugly duckling if it functioned well, but it doesn't. Uninstalled it from my PC as popping the SD-Card or connecting via USB is much faster.

 

Also connected to a smartphone running Android v7. Again, I was underwhelmed by the smartphone app. Leaving aside how it looks visually, it just doesn't provide the capability I was hoping to see. I was hoping to get around the 3 shot exposure bracket limitation when shooting HDR by setting the camera to exposure bracket and shoot off 3 shots and then change exposure compensation and shoot off another 3. Unfortunately the software doesn't support bracketing even if the dial is set that way on the camera. Some competing cameras are already doing stuff like focus stacking in-camera. This would be another nice capability to see in connected software.

 

I'm really liking the X-T2, but improved connectivity would set the system apart in a way that compliments its beautifully rendered images.

Link to post
Share on other sites

The app I used with me XT1 and Android ver 6.0 seems to work fine on the XT2. All functions were recognized by the XT2, focus, SS, Aperture, ISO, movie m0de. Haven't tried bracketing with the remote. I did notice its a little fussy on the initial handshake but seems to connect without issues. Can view images on both cards, copy to phone or cloud, so far so good.

Link to post
Share on other sites

Hi,

 

Having just bought the XT2 I found the wifi worked fine on my iphone v9.3.3 and my ipad mini v9.3.3, the first time I tried it.

However, every time I have tried it since then it does not work.

 

For any wifi problems please try the following.

 

Set up Menu/ Connection settings/ wireless settings/ general settings/ Reset wireless settings

 

Mine works fine now

 

Michael

Link to post
Share on other sites

Hi,

 

Glad I am not the only one finding it a problem getting it to work on a Mac, iPhone works a treat but to be honest there is not enough benefit to bother with the iMac, just put the card in the card reader, much much faster.

 

Peter

Link to post
Share on other sites

I have tried the Fujifilm Remote App it with my old HTC One X+ and also my tablet which is a Sony. Both are Android. The phone is 4.2.2, the tablet is release 5.1.1. It didn't work at first but alerted me that the App had to be updated. Once I had done that it all worked fine. As far as I know there is no way to work through a router. The phone or tablet performs that function itself.

Link to post
Share on other sites
  • 2 weeks later...
If anyone is having trouble connecting their IOS device via wifi to transfer photo's or browse the camera here's the solution.

I had the remote working ok via the app but couldn't browse or transfer images.

I had 2 SD cards in the camera. RAW in slot 1 - JPG in slot 2.

The solution is to remove the card in Slot 1 with RAW images on then move the card in slot 2 with JPG images on, into slot 1, job done.

Hope this helps
Link to post
Share on other sites
  • 2 weeks later...

Has there been a solution to the wifi communication issues with the XT2 ? It's seems like it is a camera issue as outlined by Ron in the beginning of this feed. The first few times it connected, but now will not connect, and I have to pull the battery to get the wifi initial connect screen off of the camera, as when I turn off camera the screen still remains.

Link to post
Share on other sites
  • 1 month later...

I just bought a Pluto Trigger and the app for that does everything you can imagine (HDR, IR Trigger, sound or noise trigger, bulb ramping, lightening trigger, simple shutter, etc.). Haven't had a chance to go through most options, but happy so far. The only limitation is fast shutter for HDR, but the company tells me it is a Fuji limitation and not theirs.

 

http://www.plutotrigger.com/?afmc=9j

 

 

 

remote app is so limited,nothing has changed for the better from the x-t1 era .No control of the shutter speed etc etc.The problem is the time you disconnect from the app ,then you have to either restart the camera or your phone,sometimes both.

Link to post
Share on other sites

 

If anyone is having trouble connecting their IOS device via wifi to transfer photo's or browse the camera here's the solution.

 

I had the remote working ok via the app but couldn't browse or transfer images.

 

I had 2 SD cards in the camera. RAW in slot 1 - JPG in slot 2.

 

The solution is to remove the card in Slot 1 with RAW images on then move the card in slot 2 with JPG images on, into slot 1, job done.

 

Hope this helps

 

 

 

Or just change your playback to Slot 2 prior to turning wifi on.  You can do this in playback by pressing the Menu button twice.  As long as you're reviewing JPGs, you shouldn't have a problem.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Posts

    • I picked this up and have been testing.  The assembly looks a bit frankensteinish but seems to serve the purpose.  I agree with CatAreGods comment on this maybe being unnecessary under some circumstances.  I am pretty happy with it from the standpoint that it lets me balance the entire camera/lens/teleconverter assembly much better over the tripod mount.  That will come in handy with windy or other challenging conditions.
    • I'm going to throw in my two cents here. I have the Fuji GFX 50r and the 50MM pancake lens. This is a great street and general shooting 1-lens kit. As to the difference between FF and MF, I also agree with Jim, I see a difference in the color and resolution on screen (I have yet to print from my Fuji yet). A friend refers to this characteristic as the "special sauce," the combination of Fuji's sensor and lenses. Yes, I have FF Canon R6, the files are good, but there is a visual difference that to me looks richer with the 50r.  The shot of Mano was taken with the 50MM lens on the 50r.
    • Nope, even when it was at minimum extension, no hood.
    • Thank you for your all your replies. I'll update this once available. It's not easy to go to the service center this time.  
×
×
  • Create New...