Jump to content

Recording Video: Write Error after about 9 seconds


Recommended Posts

Hi, I was wondering if anyone who has been lucky enough to already receive their X-T2 has also encountered this error? About 9-14 seconds into video recording, the camera saves the video, and "Write Error" appears on the screen. I have tried using each of the film simulations, different memory cards (each formatted by the camera beforehand), different lenses. I can't seem to isolate the problem based on some external factor, so I'm thinking it's firmware/camera related. The videos the camera saves are intact and viewable, just short.

 

Any help would be greatly appreciated. Thanks!

Link to post
Share on other sites

I shot approx 40 min of footage (in total) yesterday at my first XT2 wedding.  Video was flawless.  Still shot a bit of vid with XT1, but favoured the XT2 for most of the video work.

 

The cards I use are Sandisk 80mb/s and Sandisk 95mb/s.  All video was 1080p 30fps.  At home I played a little with 4K but didn't shoot more than a 20 second piece.  That worked OK as well.

 

You can direct video to either SD slot 1 or 2.  Try a different slot or maybe a faster card.  If all fails, I'd return the camera.

Link to post
Share on other sites

What's the speed of the memory cards you're using?

 

I've had good results with Sandisk U3 90mb/s. This is the read speed though, the writing speed is lower.

 

I've had your problem in the past with another 4K capable camera. I thought i had a fast SD card, but the write speed wasn't fast enough. Most of the time it was ok, but when there was a lot of image fidelity the camera gave me an error. After I switched to a more reliable SD card, I haven't had the error anymore.

Link to post
Share on other sites

Ya, we need to watch the speeds posted on SD cards as it it typically the READ speed they post, no the WRITE speed.  So you may purchase a card that says it is 80mb/s but in fact that is READ when the WRITE may be 40mb/s.

 

I use the Sandisk 95mb/s READ which has a 90mb/s WRITE ... they cost a little more but prevent any issues.

Link to post
Share on other sites
  • 8 months later...

Had the exact same issue with my X-T20 and SANDISK 64GB ULTRA PLUS (90mb write speed, microSD card with adapter) card.

 

So 4K recording was working good, until some time, then the problem begun and after 9 seconds after start it was giving "write error".

 

 

SOLUTION

 

I simply removed the card, put it back.

Removed the battery and immediately turned on the camera (yes without battery).

 

Then turn off the camera. Put back the battery and card, and voila! It is working again.

 

Hope this solution will work for you (just registered to write this).

Edited by SirusVirus
Link to post
Share on other sites
  • 1 year later...

Hi, Im currently experiencing a problem with my 14 month old Fuji XT2 video recording function. The stills function works fine. About a week ago I tried to use the video recording and found after about 9 secs the camera stopped recording and shows Read error, when I try to view the short recording it shows Read error. Have used 23 and 64gb Sandisk Extreme pro cards which have in the past been OK with video. I contacted the Fuji UK support team and it appears it maybe a fault with the camera internal card reader. Im disappointed to say it may cost me for the repair unless anyone on this Forum can suggest a possible solution. Thanks for reading my post. regards  James   

Link to post
Share on other sites
  • 2 weeks later...

Hi, I had exactly the same problem with my XT2, using 64Gb Lexar 2000x UHS-II and Sandisk Extreme Pro 64Gb a couple of days ago (XT2 firmware 4.10). I very rarely shoot video, so don't know when the issue began. I was trying to shoot 1080 @ 29.97P and had the error on four different cards (two each of the above). However when I changed the frame rate to 25fps it worked flawlessly. I Have just tested it at 50P - it worked flawlessly - and again at 29.97P and ironically it is now working without issue. I wonder whether it hd something to do with the latest firmware update (I went from 4.0 to 4.10 without the intermediate roll back) and simply needed the settings altered!?! I wasn't using the battery grip at any point and the battery hasn't been removed or recharged between episodes.

 

Hope you get yours sorted without recourse to the repair shop.

Link to post
Share on other sites
  • 3 months later...

Just ran into the same problem of video locking up after about 9. Seconds tried a few things but what worked was doing what PhilS suggested. I was on 4K 29.97 switched downed to 25 sho a video then switched back to 29.97 and still working fine. Go figure lol

also have the sticking shutter button so I think I need to buy the X-T3 then send in the X-T2 for repair and keep it for a back up.

Link to post
Share on other sites
  • 4 months later...
  • 7 months later...
  • 1 year later...

just had this is issue happen on a wedding :( luckily key events captured on my slower 80MB/s 64GB cards decided to use 2 brand new 120MB/s 64GB cards formatted in camera and in Dual slots in my XT3 filming 4K 24 FPS / 60FPS. when I switched back to the slower cards. no more issue. hopefully someone with more knowledge can explain why the card write speed maybe the issue?

using Transcend U1 10s btw

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Similar Content

    • By NewbieCAM
      HI Pro's,
      I very recently bought a fujifilm xt-3. I'm very new this system i been in my learning stage. Currently I'm facing a issue i am not able to change the exposure setting in video mode. In video mode it's default exposure is in -2. I'm not able to change ISO, Aperture anything in video mode.
      All the SS, F,ISO are in Blue. My shooting setting are - 4k-23.98 HDMI Long GOP. All top Dials are in Auto. I tried change by changing the top dials but its still not working.
       
      Please help me in this issue.
       
    • By K PRETHVIRAJ
      I have been shooting video with fujifilm recently . so i thought it will be great ,if everyone who's into videography with fujifilm camera's ,share their workflow , external monitor's , gimbals, rig's ,video recording settings, colorgrading steps ,which LUT's they use , which software's you use for editing , rendering , compressing etc....
       
      so i hope everyone share your experiences ,and the things i  mentioned above , so that everyone who's into videography with fujifilm cameras can improve themselves from the information you share ,also the people who are new to videography with fujifilm cameras, can understand things related to videography easier ! . 
      have a nice day ,wish everyone of you using fujifilm cameras  a year ahead full of luck !.... please share your videography knowledge here soon !
    • By AllanY
      I am struggling with underexposed videos using my X-T3 and 10-24mm with interior Real Estate videos even with a decent amount of natural and ambient light. The footage is just too dark unless I pump up the ISO to 4000 where it gets really noisy.
      What are the best wide-angle lenses for the X-T3 with regards to interior Real Estate videography where it's usually low light? Also, is there a budget friendly option? I've gone through the Complete Overview of X Mount Lenses but I was hoping for some recommendations specific to the industry and video.
      Thanks for any help guys!
      Settings:
      4K 29.97P I would prefer 59.94P to slow down some shots YouTube encoding prefers 30P ss60 F4.0 ISO 800-4000 200Mbps H.264 / H.265 Long GOP / ALL-Intra Eterna Custom White Balance DR400 Film Simulation Recording / F-Log Recording
    • By Chas
      Going to use my X-T4 for video recordings at my video club. I can't seem to find any information about whether the X-T4 accepts an external time code input (e.g. Timecode Systems Ultrasync One) or whether I have to use an audio track to take the time code. Anyone know of any info?
      (I am aware that the X-T4 can generate time code, but that's not what I am asking. )
    • By thegerman
      Hello,
      Well after I upgraded a few days ago, I just found out I can not record video. I have never had a problem with my cards, which include a Sandisk Extreme and Sandisk Ultra.
      Any suggestions?
      Thanks.
  • Posts

×
×
  • Create New...