Jump to content

X-T5 serious problem that doesn't let me sleep


Dants

Recommended Posts

Hi

Last week during a reportage, I shot bursts from about 5 fts with one of my two X-T5s, for a total of about 100 photographs.
I had mounted a Fujinon XF8mm.
Everything seemed to proceed regularly without any sign of problems.
When looking at the sequences in the car I realized that many photos were completely black, that is, as if I had taken with the cap in front, alternating with some perfect ones and others completely white without any detail.
Back in the studio I loaded them onto the Mac and noticed that of a sequence of around 100 photographs, 49 were completely flawed, that is, almost all of them were completely BLACK and some were completely WHITE.
The problem was present both on the photo of the Slot 1 card (RAF) and on the Slot 2 card (JPG) in unison, so much so that I discarded the hypothesis that it could be a problem with the memory card. So, to recap:
the errors on the 49 offending photos are exactly the same, for both cards in RAF and JPG.
After turning the machine off and on again, it started working perfectly again, so much so that in the following days I carried out other jobs, even with gusts, without any problem.
Obviously I am waiting for a response from the support to which I sent the offending sequences.

I would add that if I analyze the EXIFs of the BLACK or WHITE photos, the values and data that appear are completely normal, that is, they report exactly the same information as the photos that came out well, as if nothing had happened.

1) Before each job, I always format the cards in the machine, with the specific function that can be called up from the menu and quick keys of the XT5

2) The XT5 has Firmware version 2.03

3) The Fujinon XF-8mm lens Firmware 1.00

The problem has manifested itself, for now, only once, intermittently, that is, some faulty photos alternated with perfect ones.

In the following days, on the advice of the assistance center, I put on the intervalometer and shot the camera until the card was full for a total of 1600 shots. No problems, everything is fine.

What do you think about it?
Has anyone had this problem?

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

  • Posts

    • Hi all. After a long break from photography I've decided to get back into it and am about to purchase a Fuji X-E2 body (which I deem more than adequate for my needs at this point).    I had previously shot Canon but could never really afford decent glass for it. But I see times have changed and not only do Fuji seem to have some reasonably priced XF lenses, there are a number of recommended 3rd party manufacturers in the game.   I am still very much on a budget but don't need much for my particular interests. Thinking a 10-12mm, a 23-27mm and a 35mm should meet my needs (mainly street with some landscapes) and perhaps a 50mm or 60-100mm later. I'm only interested in prime lenses and reckon it comes down to a decision over whether I want AF or not.   Been looking at the Fujinon f1.4s which tick the boxes but will take me a long time to purchase given my financial situation. Happy to take it slow though if that's the general concensus (would be happier with one very good lens than three average).   The other option is the MF offerings from 7artisans, TTartisans and the like. I could pick up a few with very wide apertures (up to 0.95) very affordably. But I'm interested in the opinions of those who have used and compared them both (Fuji and non-Fuji). I don't have any natural objection to MF as I used it way back for film, but I haven't shot a mirrorless digital with a manual lens and never used zoom focusing, focus peaking etc. From what I've seen it's pretty quick and straightforward if slightly slower than AF. I must admit that the AF on my old canon DSLR used to annoy the hell out of me with the incessant hunting for focus and noise. But that was a long time ago and I'm guessing things have changed (these were also very much lower end Canon lenses).   I've had a search already, but if anyone would mind offering their opinions based on experience I'd be very grateful.   Many thanks...
    • I had this problem. I toggled between the two image disp options (full screen/small window) for OVF in the menu, and now it works again. 
    • Same here with a x h2s connected to a raveneye, losing the raveneye made my recording stop 😭
    • Welcome, dear visitor! As registered member you'd see an image here…

      Simply register for free here – We are always happy to welcome new members!

       
    • Hey All! I'm new here and desperate! I just upgraded from my XT3 to an XT5 and need tethering advice. A huge part of what I do is tethered shoots and I've been successfully tethering my XT3 with Fuji Tether Pro Plugin to Lightroom for years. It is essential that the software can fully control the camera. First of all it was very difficult to update the existing plugin. You have to remove it and reinstall it,  which doesn't work properly.  In the end,  I had to manually unzip the downloaded update file and enter in the code myself. More importantly.  The update does allow you to focus and take photos but the settings control doesn't work. That's means you can not adjust ISO,  Shutter speed or f-stop with the software. These buttons simply don't work when you click them. Has anybody else experienced this?  Is there perhaps a previous version of the update does work? Has anybody managed to tether with Capture one?  I read there are also bugs. I'm willing to switch systems if it fully works. If I can't fix it I'm stuck with an Xt5 that I paid a lot of money for that I can not use for its intended purposes. 
×
×
  • Create New...