Jump to content

Fujifilm X100V X Raw Studio connection issues


Recommended Posts

Hi,

I use X Raw Studio 1.20.0.0 on MacOS and X100V with the latest 3.01 firmware.

 

When I open a folder having a .RAF files created with older firmware (2.13, 3.00). Everything works as expected. The camera connects and I'm able to convert raw files.

When I open a folder having a .RAF files created with 3.01 firmware, the app often crashes or shows "waiting for camera to connect" in the upper left corner. Also camera crashes as well, I'm not able to switch it off with the normal on/off switch, I have to remove the battery.

 

Is there any solution for this issue?

Edited by Hubidubi
typo
Link to post
Share on other sites

I tried Raw File Converter, Capture One, MacOS Photos.App, Adobe Bridge. All of them can open and convert raw files. There's one huge difference: these apps do the conversion themselves and do not use the camera. While X Raw Studio uses the camera to do the conversion.

Link to post
Share on other sites

Assuming the in-camera conversion from raw to jpeg works, it sounds like the software was updated before the firmware.

It might be time to contact the Fujifilm offices in your region (lookup Fujifilm contact in your search engine) and see if they know more information.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

  • Posts

    • Your last point does not make a lot of sense. It is similar to saying ‘take a raw file, run it through LightRoom or whichever raw convertor you are using to find a neat version but then overwrite the saved parameters in the original raw file instead of saving the new version as a separate image.’ Raw files store the image as shot. Using what you are suggesting, if someone needs to go back to the original ‘as shot’ image, it would be impossible.
    • I am primarily a JPG shooter, but store RAW's in parallel just for the case when I need them. In camera conversion is interesting and as I don't use RAW converters or studios, it is interesting for me to tweak individual images. I was used to do so on my X-E1 and X-T1. It was cumbersome but working. I was very confident that more features would be available on the X-T5 but NO. The in-camera RAW conversion would be perfect for me if Fuji would implement the following features (but they didn't do so in the last 10 years, so these upgrades will probably never come): The generated JPG should have the same filename as the original image + a numbered addition to the original filename. If my original file is DSCF3005.RAF/JPG and if in the evening, after a day of shooting I tweak that image in the camera, I want that one to be named DSCF3005-2.JPG, or DSCF3005-A.JPG. It is absolute nonsense to name that image DSCF3356.JPG, just because it was generated after the last shot DSCF3357.RAF/JPG. In my file archive, on the computer I can then keep or just delete the original JPG. As it is now, I have a complete chaos when generating JPG's on the camera. There is no possibility of a batch conversion ... . Why isn't it possible to define settings, and then to let the camera do the conversion on a selection of files? Or why can't I select predefined settings when I am in a conversion menu? If I want to change the parameters of 6 photos, I have to make all the settings 6-times inside the converter. And there is no possibility to save the changes in the original RAF-file. WHY? I can revert to the original parameters, when playing in the converter but I cannot save the changed parameters. Complete nonsense. And we are in 2024 ... . Again, some missing features.   
    • I have an unusual issue with my Xt2. It will focus in any mode with all my Fuji lenses except the 35 1.4. I can’t get any focus response at all with that lens fitted, manual, single or continuous. The 35 1.4 works flawlessly with my xpro2, xe3 and Xh1. its got me completely bamboozled. Can anyone offer a solution please?
    • Playing around with sims in Capture One, 70-300 @70mm f4. Fujifilm Mono.

      Welcome, dear visitor! As registered member you'd see an image here…

      Simply register for free here – We are always happy to welcome new members!

    • The firmware update helped me, seems to be better.  AF is not great at picking up moving birds in the sky, especially bright blue sky and a single bird, hit or miss, but otherwise OK.  Low light is a different story.
×
×
  • Create New...