Jump to content

Fujifilm X100V X Raw Studio connection issues


Recommended Posts

Hi,

I use X Raw Studio 1.20.0.0 on MacOS and X100V with the latest 3.01 firmware.

 

When I open a folder having a .RAF files created with older firmware (2.13, 3.00). Everything works as expected. The camera connects and I'm able to convert raw files.

When I open a folder having a .RAF files created with 3.01 firmware, the app often crashes or shows "waiting for camera to connect" in the upper left corner. Also camera crashes as well, I'm not able to switch it off with the normal on/off switch, I have to remove the battery.

 

Is there any solution for this issue?

Edited by Hubidubi
typo
Link to post
Share on other sites

I tried Raw File Converter, Capture One, MacOS Photos.App, Adobe Bridge. All of them can open and convert raw files. There's one huge difference: these apps do the conversion themselves and do not use the camera. While X Raw Studio uses the camera to do the conversion.

Link to post
Share on other sites

Assuming the in-camera conversion from raw to jpeg works, it sounds like the software was updated before the firmware.

It might be time to contact the Fujifilm offices in your region (lookup Fujifilm contact in your search engine) and see if they know more information.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

  • Posts

    • Hi all. After a long break from photography I've decided to get back into it and am about to purchase a Fuji X-E2 body (which I deem more than adequate for my needs at this point).    I had previously shot Canon but could never really afford decent glass for it. But I see times have changed and not only do Fuji seem to have some reasonably priced XF lenses, there are a number of recommended 3rd party manufacturers in the game.   I am still very much on a budget but don't need much for my particular interests. Thinking a 10-12mm, a 23-27mm and a 35mm should meet my needs (mainly street with some landscapes) and perhaps a 50mm or 60-100mm later. I'm only interested in prime lenses and reckon it comes down to a decision over whether I want AF or not.   Been looking at the Fujinon f1.4s which tick the boxes but will take me a long time to purchase given my financial situation. Happy to take it slow though if that's the general concensus (would be happier with one very good lens than three average).   The other option is the MF offerings from 7artisans, TTartisans and the like. I could pick up a few with very wide apertures (up to 0.95) very affordably. But I'm interested in the opinions of those who have used and compared them both (Fuji and non-Fuji). I don't have any natural objection to MF as I used it way back for film, but I haven't shot a mirrorless digital with a manual lens and never used zoom focusing, focus peaking etc. From what I've seen it's pretty quick and straightforward if slightly slower than AF. I must admit that the AF on my old canon DSLR used to annoy the hell out of me with the incessant hunting for focus and noise. But that was a long time ago and I'm guessing things have changed (these were also very much lower end Canon lenses).   I've had a search already, but if anyone would mind offering their opinions based on experience I'd be very grateful.   Many thanks...
    • I had this problem. I toggled between the two image disp options (full screen/small window) for OVF in the menu, and now it works again. 
    • Same here with a x h2s connected to a raveneye, losing the raveneye made my recording stop 😭
    • Welcome, dear visitor! As registered member you'd see an image here…

      Simply register for free here – We are always happy to welcome new members!

       
    • Hey All! I'm new here and desperate! I just upgraded from my XT3 to an XT5 and need tethering advice. A huge part of what I do is tethered shoots and I've been successfully tethering my XT3 with Fuji Tether Pro Plugin to Lightroom for years. It is essential that the software can fully control the camera. First of all it was very difficult to update the existing plugin. You have to remove it and reinstall it,  which doesn't work properly.  In the end,  I had to manually unzip the downloaded update file and enter in the code myself. More importantly.  The update does allow you to focus and take photos but the settings control doesn't work. That's means you can not adjust ISO,  Shutter speed or f-stop with the software. These buttons simply don't work when you click them. Has anybody else experienced this?  Is there perhaps a previous version of the update does work? Has anybody managed to tether with Capture one?  I read there are also bugs. I'm willing to switch systems if it fully works. If I can't fix it I'm stuck with an Xt5 that I paid a lot of money for that I can not use for its intended purposes. 
×
×
  • Create New...