Jump to content

New Here


Recommended Posts

Hello, I am WideSpace.  I am from Texas and work as a Project Engineer on construction projects.

 

I start almost two years ago in photography due a family vacation trip to Colorado.  Since then I became in love with photography.  To me, it's a medium of expression to share with others what I see, and a special time I have to compose art, and also for myself to relax and stress-out from the day.  It's an artistic and liberating therapy.

 

I prefer to shoot landscape and architectural photography since I love nature and also beautiful architectural designs.  I also find street photography very interesting since it involves people and the normal everyday things.

 

Actually my gear is a X-T10 with the XF 18-55mm, the XF 35mm f1.4, and the XF 14mm f2.8.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

  • Posts

    • Just got a new XT-5 which I upgraded to from the x100v. Have also used XT-3 and xPro-3, so am fairly familiar with the X series. The XT-5 is very nice… and a little perplexing. I turn off the face detection setting as well as interlock spot AE & focusing area because I don’t want to use those features. I turn the camera off, turn it back on, and, lo and behold, both those features are back on. Gremlins? Latest firmware up grade? I am at a loss. My BW film recipe has the two features turned off when I scroll through them on my Q saved menu items.  Any insight is appreciated and thanks.
    • I believe the only way to do this with the X100S is to switch the autofocus button to MF and use the AFL/AEL button. The X100S doesn't have the option for back button focus in AF mode like more recent X series camera models.
    • I don't think its possible - you could do the opposite (keep it on) with some tape - but not sure there is a way to keep it off (although like Jerryy says - it would certainly chew through the battery even if you could)
    • Hello...Could anyone explain, simply, how to set up back button focus on my X100S please..... Just when I think I've got it...it falls down! many thanks Terry
    • Okay, I will ask, how are you able to look at both of them at the same time? Keeping both on at the same time is a battery killer, these two electronic displays are movie camera televisions (monitors) to put it in a different view 😀, keeping them running constantly (continually updating) takes a lot of juice that then cannot be used to get more images. When you use options two or three, the eye sensor is “off”. A simple button push to swap between the two options when you need to use one over the other is fairly easy to do. 
×
×
  • Create New...