Jump to content

"AF ON" button on new Fuji X-S20 - won't lock focus.

Shona M

Recommended Posts

Hello, longtime Nikon DSLR user here, new to the colourful world of Fuji, and excited to be here too!

One thing I can't fathom!

For the life of me, I can't get the AF On button on my X-S20 to lock my focus point on subject A, so that I can recompose the shot to subject B, and not lose the focus on subject A..

This is for when shooting stills (I haven't' tried video yet)

On Nikon it's simply a case of hold down the AF Lock or AEL lock, and away we go. No back focus drama.

I've also tried simply holding down the shutter halfway to recompose the shot, but it always refocuses when I move.

These are my settings:

  • Aperture priority
  • AF-C continuous AF ( I thought this could be overridden with the AF lock button when needed, or is this not the case?)
  • CH high speed burst
  • Focus area - single point
  • AF mode All
  • AF-C custom setting  = Set 1 multi purpose
  • AF point display on
  • Wrap around focus point enable
  • Face eye detection on
  • AF-C priority selection = Release 

I think that is everything relevant.

What am I missing here?

I feel like it is obvious.

Thanks for your help !!!






Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...