Jump to content

X-T1 Rear Control Dial Malfunction


Fujiron

Recommended Posts

I just purchased an X-T1 and the rear control dial works intermitently when in review mode. When I turn it to enlarge the photo it will start to enlarge the image then suddenly go backwards and shrink the image. Sometimes it works perfectly and sometimes not and sometimes it will turn the image into a small boxlike image that moves around the screen. Is this a design flaw or is it an electronic component wearing out?

Link to post
Share on other sites

  • 1 month later...
On 8/6/2023 at 7:45 AM, Fujiron said:

I just purchased an X-T1 and the rear control dial works intermitently when in review mode. When I turn it to enlarge the photo it will start to enlarge the image then suddenly go backwards and shrink the image. Sometimes it works perfectly and sometimes not and sometimes it will turn the image into a small boxlike image that moves around the screen. Is this a design flaw or is it an electronic component wearing out?

I saw this fix on another site ! I had the same problem on my Xpro 1 ....  use an electrical contact cleaning spay !  I removed lens and battery and spayed a little each side of the command dial !  The spay evaporates almost immediately and will dry completely within 2 minutes ..  My command dial now works perfectly...  There are many brands available but I got  Sonax Electronics and Contact Cleaner from Amazon...   

Hope this works for you !  

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

  • Posts

    • I can recommend PhotoMechanic (Pro?) for culling and tagging and rating.
    • I usually use -1, but it depends on where you deliver to.
    • Hi all. After a long break from photography I've decided to get back into it and am about to purchase a Fuji X-E2 body (which I deem more than adequate for my needs at this point).    I had previously shot Canon but could never really afford decent glass for it. But I see times have changed and not only do Fuji seem to have some reasonably priced XF lenses, there are a number of recommended 3rd party manufacturers in the game.   I am still very much on a budget but don't need much for my particular interests. Thinking a 10-12mm, a 23-27mm and a 35mm should meet my needs (mainly street with some landscapes) and perhaps a 50mm or 60-100mm later. I'm only interested in prime lenses and reckon it comes down to a decision over whether I want AF or not.   Been looking at the Fujinon f1.4s which tick the boxes but will take me a long time to purchase given my financial situation. Happy to take it slow though if that's the general concensus (would be happier with one very good lens than three average).   The other option is the MF offerings from 7artisans, TTartisans and the like. I could pick up a few with very wide apertures (up to 0.95) very affordably. But I'm interested in the opinions of those who have used and compared them both (Fuji and non-Fuji). I don't have any natural objection to MF as I used it way back for film, but I haven't shot a mirrorless digital with a manual lens and never used zoom focusing, focus peaking etc. From what I've seen it's pretty quick and straightforward if slightly slower than AF. I must admit that the AF on my old canon DSLR used to annoy the hell out of me with the incessant hunting for focus and noise. But that was a long time ago and I'm guessing things have changed (these were also very much lower end Canon lenses).   I've had a search already, but if anyone would mind offering their opinions based on experience I'd be very grateful.   Many thanks...
    • I had this problem. I toggled between the two image disp options (full screen/small window) for OVF in the menu, and now it works again. 
    • Same here with a x h2s connected to a raveneye, losing the raveneye made my recording stop 😭
×
×
  • Create New...