Jump to content

IBIS degrades image quality


T-Man
 Share

Recommended Posts

Hello all-

 

I was at the Hasselblad X1D preview yesterday. The product manager stated that, "Hasselblad very consciously decided against IBIS. It degrades overall image quality." Is this also Fuji's position? What do you guys think, is Hasselblad correct? Is it something that pertains more to larger (medium format) sensors?

 

Cheers.

 

T-Man

Link to post
Share on other sites

Fujifilm stated the same when asked about their xf16-55 F2.8.

 

Generally, any form of IS degrades image quality. It is great when compared without in difficult handheld situations like 1/30s and slower.

 

The absolute acid test would be handheld IS on vs tripod mount IS off in difficult scenarios. You'd see that tripod mount wins most times.

 

At 50mpix, Hassleblad is probably speaking from experience. With some lenses and shooting scenarios however, it's almost impossible without IS. I'm thinking very long zoom lenses but I don't think Hassleblad is going that direction anytime soon.

 

If at all possible, I try to shoot with higher shutter speeds rather than depend on IS.....which brings us to the discussion of having IBIS when it isn't going to be used most times.

Edited by Aswald
Link to post
Share on other sites

IS in a lens means adding more glass, which inherently degrads image quality. IS on a sensor means either moving the sensor, which can cause a kind of inverse camera shake effect if it's not shifted in 100% the right way (rare, because it's a very expensive way of doing it); reading off the sensor multiple times per exposure, which can effectively blur the image if the shutter speed is actually high enough to not need it (rare, because at that point you may as well just make a video file and take a frame grab); or cropping in and enlarging, which inherently degrades the image quality. (The most common method.)
 

For medium format it's a bigger problem because you're typically talking about very large files which will be scrutinised. Medium format, these days, is where technical perfection really matters, because the only people shooting medium format now are people who are expecting to make very, very large prints, working for big name publications, doing celebrity portraits, etc.
IS is also a little more pointless for medium format, because the sheer size and weight of most medium format cameras and lenses means you're most likely going to be using a tripod anyway or at least a monopod. You're also more used to using high shutter speeds, further reducing the need for IS.

Of course, because of the size, putting IS on the sensor for medium format is also far more expensive than with smaller sensors. There's also battery drain, write speed, and heat to consider.

So, basically, it's all just a bit pointless for medium format. It's a lot of effort and cost for something which isn't going to be used most of the time, and might degrade image quality even when it is useful.

Edited by aceflibble
Link to post
Share on other sites

Thank you all. As stated in the above responses, tripod is definitely ideal.

 

Aceflibble- You do have a logical point regarding the larger sensor size in medium format. I was thinking along the same lines.

 

-T-Man

Edited by T-Man
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Posts

    • It‘s not an „official“ advice. I gave you an answer why I think it‘s not possible. Fuji might be able to provide you with an„official“ answer, feel free to share it with our community. 
    • Olaf,  for a moderator, you have a poor understanding of forums.  I posted here in order to share experience with other fuji users, and be part of that community. Of course, I could have called a repair shop. If that's the 'official' advice from a moderator, I suggest you close down now.
    • I had this issue on a job yesterday. Got the camera on a mast, extended the mast, took one photo and the camera locked up. This happened about 70% of the time so I eventually just set the camera on AEB, pointed it in about the right direction and used the app as a remote shutter release only which worked reliably.   It always is slow and buggy to connect on my X-T2 but once connected it works. The X-T3 was a huge hassle because it barely worked.
    • In your first comment you have misunderstood my reply to another member. In the second you seen not to be aware that Ken addressed the issues which matter to you in the video. As to Ken and his personality, many folks don't like his style, nothing wrong with that.  We are all different in our likes and dislikes..                                                                                        Regards, GO
×
×
  • Create New...