Jump to content

Shutter Type M+ES on X-H2 does not work like described

Recommended Posts

Hi All!

I am an owner of a X-H2 and some xf lenses an in passion with photography since many years.

I tried out to go beyond 1/8000s in all configuration but it does not work. It ends at 1/8000s and the ES doesn‘t activate and jumps beyond.

If I‘m using the ES online, it works like described.

Using the X-T3 for example with same settings it works only with setting „T“ on the Shutter Speed Dail.

OK, most problems occoure behind the camera body 🤣, so what am I doing wrong?





Link to post
Share on other sites

So to be clear - if you set the camera on shutter priority and shutter type = "M" the highest speed achievable by rotating the command dial will be 1/8000.

If you change shutter type to "E" (without changing anything else) the highest speed goes over 1/8000

if you change shutter type to "M+E" the shutter speed limit goes back to 1/8000? (Again without changing anything else?)


Link to post
Share on other sites

2 hours ago, Sascha said:

Yes you summed up correctly.

Hmm - I have the X-H2S rather than X-H2 but I ran that exact same test and shutter type M+E doesn't work like that - it allows the same extended shutter speeds as the electronic shutter.

Link to post
Share on other sites

OK, thank you for your test. Two of my friends have had the same issue than me.

I will reset my body and try again. If the issue still exists, Fujifilm Support should help.


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

  • Posts

    • I was laying in bed and heard a hooting outside my window and was able to get a shot of this guy.  The conditions were terrible, 1am, overcast and starting to rain so it was extremally dark.  400mm, ISO 12800, f5.6 SS 1.5s and heavily processed.  All I could make out was a dark shadow in the branches once my eyes adjusted.  The wind was also picking up so I couldn't lower the shutter speed anymore to drop the ISO.   I had to use manual focus and kept firing off shots slowing adjusting the focus each time time until it seemed in focus.  The photo is is obviously horrible but it's fun finally having some reach and very cool this owl showed up just after getting the lens.  I think I'm going to have to build some owl boxes and put them up around the property. I also need to learn to navigate through the settings in the dark.    

      Welcome, dear visitor! As registered member you'd see an image here…

      Simply register for free here – We are always happy to welcome new members!

    • Have you done all of these: - Set the Drive dial on top of the camera to Bracketing (BKT) - In the Shooting Menu => Drive Setting => Bkt Setting => Choose the three film simulations you want to use and (most important) - In the Shooting Menu => Drive Setting => Bkt Setting => Bkt Select : Choose Film Simulation  
    • You have Clarity in the Image Quality menu set to something other than zero
    • I use back button focusing on X-T5 but only lock AF using Switch option. I have set both AF ON and AEL buttons to AF ON because I kept pressing the wrong button accidentally and I let the camera take care of AE Lock when shutter half-pressed. BTW I think Fujifilm could do also do a better job of locating the other Fn buttons particularly the one next to the shutter button as it is really difficult to get to. I;d prefer them all in a vertical line on the front so can easily feel which one I'm pressing!
    • Can anyone provide me with the answer. I am new to fujifilm camera.  I am using the XT4 and in single shot mode, everytime, I take a shot, the Lcd screen will display "storing" and I have to wait for the message to disappear before I can take the next shot! Is there a way to turn this off.  
  • Create New...