Jump to content

Manual focus during video recording not working


Jonspooner

Recommended Posts

I have just upgraded my firmware to 1.70 and now my manual focus during video recording has stopped. 
 

Manuel focus works fine to set up your focus but once you hit the record button, manual focus stays in the same position and the wire focus does not work.

 

I have tried this with three different lenses all with the same problem

Link to post
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

Hi, I just started to use my video features on my XT3/4 (after years of just Photo shooting) and have discovered the same issue. I upgraded to the lastest firmware recently.

The 23mm f1.4 clutch lens DOES video MF in M mode..... UNTIL YOU HIT REC VIDEO. Then the MF ring doesn't do anything at all. BUT that same situation WORKS fine, on other non-clutch lenses (tested with 35f2, 18-55f2.8, 50-140f2.8, 56 f1.2)

Do you recall this happening only AFTER upgrading to the last firmware? If so, WE NEED TO MAKE FUJI KNOW, TO FIX IT ASAP!! This is very shameful FUJI!

 

I found a workaround. It's VERY clumsy but for now does the trick, WITH STRONG LIMITATIONS:

1) In M mode, with the clutch activated on the 23mm f1.4 lens, MF your scene.

2) Then Switch to S mode, making sure the FOCUS SQUARE IS AT THE SAME PLACE OF YOUR FOCUS INTEREST.

DONT SKIP THIS, otherwise the focus by wire will move the focus point (focus at other distance) the MOMENT YOU HIT REC, and then the LENS CLUTCH focus MARK and the CAMERA focus MARK WON'T MATCH, thus making IMPOSSIBLE to MF, as the THROW lenght AVAILABLE on the LENS CLUTCH won't be enough, so you cannot REACH EITHER THE CLOSEST OR LONGEST FOCUS POINT!! This happens because Clutch lenses have hard stops when MF.

3) Press Recording, and IMMEDIATLY TURN THE MF RING, VERY VERY SLIGHTLY, so to DISABLE AF, and therefore avoid the camera to move the focus point somewhere else. This is because despite being in S (rather than C) mode, the AF point KEEPS updating!!! ANOTHER BROKEN THING !!

4) This workaround will work ONLY if the camera Video settings for AF+MF is set to ON

5) With all the above, DONT MOVE THE FOCUS RING TOO FAST!!! Otherwise the lens-and-camera focus marks won't match again (looks like it loses the LINEAR FOCUS mode), and you won't be able to focus to infinity or closest, while REC video.

 

THIS IS A TOTAL MESS!!!!!!!. My workaround is a PITA, but at least it works, if you do it very very carefully!

BUT WE NEED TO MAKE FUJI FIX THIS. IT RENDERS CLUTCH LENSES TOTALLY USELESS FOR VIDEO!! HOW CAN WE SEND A PETITON TO FIX IT RIGHT NOW?

(I'M VERY DISSAPOINTED WITH FUJI after this! Hello Sony? Means no AF issues, Magic eyeAF, Insane Continus AF for photo/video, ISO 1million, etc, etc)

 

Edited by HenryQ
Link to post
Share on other sites

  • 2 weeks later...

Hi, The same problem here, with my XT4 (Firmware 1.7)

I contacted Fuji Germany and they said i should send them the camera. I told them that there are several customers complaining about that issue but they didnt respond to that.

Today i went to buy a used model in my town and to my surprise this Model (firmware 1.6) had that same issue!

Are there People having Problems even with that later Firmware Version?

I keep you informed if there are any news.

Regards,

Manuel

Edited by moinsn
Link to post
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

Yes, same issue here. XT-3 + 23 1.4 with latest firmware... This absolutely ridiculous - the camera plus the lens are around 2000€ but they don't work together in video mode. Other lenses work fine, just the clutch ones don't. Is this supposed to be a professional product? 

Link to post
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

Hello again. As far as I know, no new firmware has been issued to fix this UNACCEPTABLE PROBLEM.

The camera and lenses were sold advertising certain amount of features. Now, those things belong to FALSE ADVERTISING.

IM VERY VERY UPSET. I VOTE FOR A LAWSUIT AGAINST FUJI, THEY HAVE MADE THIS MESS AND ARE NOT FIXING IT!

Link to post
Share on other sites

  • 1 month later...

Hey guys,

Just want to let you know that we wrote to several Fujifilm repair centers, and I just seen they release v1.72 firmware to remove flaw caused all clutch lenses not being able to manual focus while recording. (23mm 1.4, 16mm 1.4, 14mm 2.8)

Give it a try...

Regards

Link to post
Share on other sites

  • 9 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

  • Posts

    • You do have some options. If you want to use Apple’s Photos to take care of storing, managing the files and lightweight editing but want to also use an raw converter / editor with more “oomph”, you can do that as well: https://support.apple.com/en-us/102259 scroll down to the part about “Install Mac apps …”. Affinity Photo comes to mind: https://www.youtube.com/watch?v=R2Zt1NDfC7E https://affinity.serif.com/en-us/photo/ DarkTable, a raw convertor also has a dam built into it, you might like it. This program has a steeper learning curve than Photos does, but it is very powerful: https://www.darktable.org If you are inclined to do a little more asset management yourself, RawTherapee or Fujifilm’s Raw Converter are pretty good: https://rawtherapee.com https://fujifilm-x.com/en-us/products/software/raw-file-converter-ex-powered-by-silkypix/ p.s. Welcome to the forum.
    • If you are using a Mac have you tried Photos?  You would have to use uncompressed raw for Apple support. I wouldn't say its the best raw processor for Fuji - but it comes for free with the Mac and it works as a DAM.
    • Hello,  This past weekend I shot a weekend-long event. I took the X-H2S and the X-T30II as a back up to the X-H2S. The latter never failed me once, even with the brutal heat (though I got the overheating warning literally in the last 15 seconds of the last day of shooting). One problem I did have is that I wasn't expecting to have such a flurry of events, so in documentary/press-style I had to shoot very fast in rapid succession at times at night. My Godox (which I am starting to hate) did fail me. The recycle time was hit or miss, sometimes fast sometimes up to 5 seconds. I changed batteries twice, yet I got the overheating warning a few times and had to turn it off and on. Eventually I took out the X-T30II and used the back up flash.  I am guessing for these evening events, I'll probably need to opt for a lithium battery-operated flash in the future/different brand. Does anyone have a recommendation? I don't usually shoot with flash, or at least I haven't since my Nikon DSLR days. 
    • i don't have my x-t5 yet, but what I do with timecode challenged cameras is record 10 seconds of timecode audio on the front of the recording from a tentacle using the microphone.  Davinci Resolve can read the first bit of video file and set the clip's timecode.  Worst case, use Tentacle studio to give you the timecode to adjust the clip's timecode by hand.
    • I tried to use the "Introduce Yourself" option but it won't open. Obviously I'm new. I'm Linda. A friend sent me his Fujifilm X-E4 camera to use as a travel camera. I've just started using it and really am enjoying the feel of it and learning how to use the system.  I understand by reading some posts that folks like to use Capture One. I'm retired and on a fixed income. It's not even close to possible for me to pay those monthly fees. I'm an old Aperture junkie hoping to find a DAM that's so easy and clear to use. Is that possible?  thanks for your time  
×
×
  • Create New...