Jump to content

Bluetooth auto transfer not working firmware V2.6


piccolo

Recommended Posts

After I upgraded my X-S10 to v2.60, the Bluetooth auto transfer is not working anymore. Normally when I turn off the camera when Bluetooth is on, the led light will keep flashing for Bluetooth connection, but now is not working anymore. Do u know how to fix that? Can the camera do a soft/hard reset?

Edited by piccolo
Better title
Link to post
Share on other sites

  • piccolo changed the title to Bluetooth auto transfer not working firmware V2.6

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

  • Posts

    • Very rare, but lens is WR and Red Badge so it should not happen with brand new lens. Maybe i'll try send it to Fuji service center. I had similar problem with new x-h2s which had a smudge visible on photos even on very wide apertures and send it to fuji becasue blowing and cleaning by swabs not helped. They change filter on the sensor under warranty and now everything is ok.
    • I have read so much thru the months (years?) re: sharpening fuji files (XTrans sensor) and everyone seems to have an answer. ¬† Here are some questions/comments for clarification: 1. If one is printing, does the issue of Fuji file sharpening in LR go away? ¬†I know there is some basic sharpening etc. I heard that the sharpening issue is more for the website or posting.¬† 2. If I use enhance and it creates a DNG file, the issue of 'worms' is a moot point, correct? ¬†the file is no longer an Xtrans file. 3. Is it better to sharpen in PS versus LR? 4. Here Is MY LATEST APPROACH to SHARPENIING for a website.¬† Use enhance and it creates a DNG file.¬† Go to DETAIL in LR. ¬† Bring detail to 0 or way down from default 25 ( some say this is where the oversharpening occurs) Change¬†Radius from .5-1.0 Mask: ¬†Some say approx 30%. ¬†others say 80%¬† Amount of sharpening: ¬†Anywhere from 30% on up?? ¬†This is also confusing.¬† It would be great to get clarification from Fuji - it creates a lot of confusion. I want to stick with Lightroom.¬† ¬† ¬† ¬†
    • Hi, this is my first post here I've created an online catalog and hope you enjoy it. All pictures taken with my X-T3 and a XF 80 lens: https://mount-sushi.com/netsuke/gallery/index.html Suggestions for improvement etc. are welcome. I'm not a professional photographer, and these sculptures are really small ... Thank you.
    • Hi Friends - I have been using Fuji XT2 since 2017. Only recently, the Fujifilm Camera Remote app for android is causing a problem. Every time I connect the Camera Remote app to my XT2, the picture format shifts to square format. Now, we know, there is no setting to change the picture format in the Camera Remote app. I am unable to use the Camera Remote app, as square is not a format I need to shoot in. Any suggestions will be of great help! Some information: I am using One Plus phone, and the version of my¬†Camera Remote app is 4.6.1 (build 4.6.1.2)
√ó
√ó
  • Create New...