Jump to content

No image visible on the screen


LRNT NVLL
 Share

Recommended Posts

Hello everyone,

I have a GFX 50S II and since this morning I have a strange bug. When I want to look at the images from the card, they don't appear on the screen anymore. I can see them in the viewfinder but the screen remains black.
No problem to display the menu and the liveview but not the shot images. 

Does anyone have an idea? Is it a technical problem or a function I activated without meaning to? 

Thanks
Laurent

 

Link to post
Share on other sites

2 hours ago, Olaf W. said:

If I remember correctly you can change the display mode separately for playback and shooting. So my guess is you switched it to viewfinder in playback mode.

Great indication !  That was it. There is the "view mode" button on the right side of the viewfinder which I had never seen before. It allows you to switch from one mode to another to select the screen or the viewfinder or both.

Thank you very much.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...