Jump to content

Tethering not working with Fuji Acquire


Recommended Posts

  • 2 months later...

I have the same problem, where I cannot get tethering working.

I come from a X-T3 and never had any issues.

I am on a McOS 12.6.3
X Acquire
X-T5 firmware 1.03 - Camera settings are:

"Network/USB Setting - Connection Mode - USB tether shooting AUTO"

"USB power supply/comm setting" I tried both AUTO and Power supply OFF/COMM ON

When I plug in the cable the "plug" icon on the lower left comes up, so I guess is charging (no matter my settings), but I'd like to communicate instead. X Acquire on the top left of the menu bar remains white.


I am using the same cables I always used with my X-T3. USBC to USB3.


As they are stating X Acquire is compatible also with the X-T20, I tried to plug in that as well, but on the camera there are no tethering settings, so obviously it won't work


Any advices on setting I should check?

Many thanks

Link to post
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...