Jump to content

No "AUTO ISO SETTINGS" in movie mode.


tas

Recommended Posts

Hi,

Is there any way to configure min and max values for auto ISO in video mode? I didn't find such an option and my camera uses the whole range of values available in video mode (200-12800). The problem is that I use the camera mostly to film at night, so such high ISO values are unacceptable for me. Unfortunately I'm afraid that it cannot be configured there. It's such a basic option that I didn't even check if it's available there. Does anyone know if there are any plans to make it configurable in the future?

Link to post
Share on other sites

  • 4 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

  • Posts

    • Hello, it worked!! thanks for your help
    • I don't know whether I've missed something along the way, but here's my view: Firstly, I'm new to the digital world, having used film all the way (still using film as well as plates on occasion). I've always used prime lenses, with zooms being something  of a reluctant inclusion to my armoury. I'm still using the old glass a bit on my X-T5. However, I've found to my surprise that the kit lens, for a start, (the 16-80mm f4) is actually very good. I've also got the 55 - 200mm and the 35mm prime (this being my "nifty fifty". I'm happy with the coverage and happy with the IQ from them all at the middle aperture ranges which I use so much. Time was when I wouldn't have given a zoom much consideration at all, but these lenses aren't letting me down in any way. In fact, I was seriously impressed for once to find a kit lens which was a "keeper" (weather-resistance included!). If someone was starting out, they could get by very easily with that on its own for quite some time, without feeling the need to replace it soon after purchase. I only actually got the kit lens because I had nothing which would speak to the camera, and I wanted the camera to have every chance to show what it could do Given that my most used lenses on my SLRs were the 50mm and 135mm, I had those in effect from the off in one lens. OK, they're not as quick as primes, but that isn't an issue for me. When I bought the X-T5 my intention was to buy a full set of primes over time, but I'm not feeling the need to at the moment. Am I missing something here? Genuine question. Don't be afraid to point fingers and laugh if I am missing something. I'm a big boy and I can take it! But, yes, that is my question and my quandary before I commit any further money in the Fujifil/Fujinon arena. 
×
×
  • Create New...