Jump to content

GFS100s recording to BlackMagic Design 12G braw video recorder


restlest
 Share

Recommended Posts

I posted this elsewhere but I under a different topic.

I was recording video from the 100s to Blackmagic Designs 12G Raw Recorder shooting BRAW. About 18 minutes into shooting both the BMD monitor and the camera monitor would go black.
And the recorded video at that point in the take recorded black as well, with no sound. I don't think it's the card as I have good cards that have recorded from a LUMIX S1H to the BMD for months with no issues. And recording at the same Q3 compression as I had with the Lumix.

I had the GFX 100s set at 4K 16:9, 24P, 400Mbps. The cable is a Pearstone HDD-203 High-Speed Micro-HDMI to HDMI Cable supporting an advertised resolutions up to DCI 4K at 60p with an 18 Gb/s bandwidth.

Both the BMD monitor and 100s camera have the latest Firmware.

 

 

Edited by restlest
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...