Jump to content

Focus bracketing not working


Recommended Posts

I have set my dial to BKT1, defined BKT1 as Focus Bracketing in the menu, and tried different step sizes from 1 to 10 in the Focus Bracketing settings. I am shooting AF-S and using the 16-80 Fuji lens at f4 but it just won't move the focus – the whole series of shots have the same focus.

What setting could override/prevent focus bracketing from functioning?

Link to post
Share on other sites

Can you list the steps you are trying, (I know that sounds annoying) as thoroughly as you can, including all the menu settings. As well as the distance to the thing you are trying to get the series of shot and the front to back length of distance for the intended series.

Here is a quick check list of the steps using AF-S mode to keep things simple.


Link to post
Share on other sites

2 hours ago, jerryy said:

Can you list the steps you are trying,

See below. I tried one series where the distance spanned ~100cm, one where it went from a distance of 1m to 10m, and one where it went from 2m to infinity.

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...