Jump to content

New X10-like version


Recommended Posts

I would like to see a new compact camera similar to the X10 with new technology upgrades.

I love my X10 for its simplicity, easy use and good picture quality.

It's a good backup camera when I don't bring my new X-H2s gear with me.

-fujifan  

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

  • Posts

    • Interesting question - I don't have an X-T200 to test but I'd suggest you try setting the camera so that its writing a jpg only - so that you could be sure it would write to the card in under 2 seconds - if you get the same problem it would imply its something other than the buffer.
    • Welcome to our forum. I‘ve removed your personal e-mail address from your comment to prevent spam etc. Concerning your question, it‘s unlikely that the buffer of the X-T200 can hold 50+ photos. There must be another reason for the behavior and I supect something like reorganizing data on the card and/or creating new folders. 
    • Thanks. As it turns out I list some stuff for sale once at a very similarly named forum.... 
    • Hello Everyone. I am a total newbee so I apologize up front if i violate and etiquette. Here is my question. Symptom: I have a controller that operates the shutter on my Fuji X-T200 camera so that it takes a picture every 2 seconds in sync with other events. After about 50 +- pictures are taken, a red dot comes on the camera display and it wont take another picture, until it finishes counting down from 5-7 seconds and it is now out of sync with what I have been doing by 1-2 events. The memory card I use is a SanDisk Extreme Pro 170 MB/s 128GB.   Questions: Q1. My first guess is that it is a buffer filling up and then flushing to my SD memory card. Is this correct?   Q2. Is there a way to configure the settings in my camera so it won’t buffer? But will store the picture to the SD immediately after its taken.   Q3. Will a faster memory SD card speed up the process? ( I think probably not as it is probably the buffer memory speed of the camera that is the limiting factor.)   Q4. The best solution is if I can find a signal or some sort, electrical, relay contact, blue-tooth or wireless, that tells me the camera is ready to take a (the next) picture.   Thank you so much, Sincerely, Jim Towne  
    • Welcome to our forum!
×
×
  • Create New...