Jump to content

Video on X-H2S - No Exposure Compensation on Manual + Auto ISO?


Recommended Posts

I primarily shoot video for work, have been using an X-T4 for the past year but decided to upgrade to an X-H2S for a number of reasons.  Now on the X-T4, I was a big fan of the Manual + Auto ISO setup - using the dials to lock in shutter speed and aperture and letting the camera adjust ISO according to whatever I set the exposure compensation to.  If you don't have absolute control over your lighting (IE you're shooting next to a big window) and don't want your interview subject plunged into darkness randomly (in this case when a cloud goes by, or you're on a gimbal moving between areas with different lighting), this is a must-have feature.

New X-H2S arrived today, and I spent a couple hours going through the menus setting it up similarly to my X-T4 - except for this one feature, which apparently doesn't exist on this camera?  Am I just missing something?  Is there any way to replicate how this works on the X-T4 with the X-H2S?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...