Jump to content

Fuji xt-4 details not clear


Recommended Posts


I recently bought the XT-4 and I have issues with the appearance of details in the photos (when zoomed in). They are not just blurry but they also look sort of outlined. I have used Nikon for over 8 years - not professionally though only as a hobby, but have never had this problem before, no matter the settings. Could it be the lens that I’m using? I shoot 35mm. I’m attaching two samples of the photo: one in its full size and then the pic zoomed in. An advice from anyone would be much appreciated! 

full photo

zoomed in details

Link to post
Share on other sites

You should be okay at f13, It could be the lens sample, if it is possible, rent or borrow a similar brand of 35mm lens, put the camera on a tripod, with a remote release connected to rhe camera, and shoot a same scene using both lenses at the same settings, as well as trying an entirely different lens to use as a means to eliminate the brand as having sample issues.

Sometimes lenses are soft, sometimes the sensor in the camera is a slight bit tilted which throws things off, sometimes weird stuff happens.

You should be mostly be okay until around f16 - f22 before noticing artifacts in pixel peeping, depending on the lens. Of course if you are photographing window screens or things like that, you can get issues at f1.2.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

  • Posts

    • Hi Oliver,Thank you for writing.X-H2S firmware 2.1 was the best.  It did not require two selections of record to get the camera to record for more than a few moments--one selection was enough.  Version 3.00 and 3.01 has broken this and now requires selecting record twice as did firmware version 2.0.Be careful what you wish for on DJI upgrading the firmware so that it allows of the X-H2S on the RS2.  In looking at DJI’s compatibility chart of the X-H2S with RS3 it does not do very much except start/stop record.  At least with the RS2’s current firmware, from the Ronin App I can also adjust the X-H2S' shutter speed, aperture, an ISO through RavenEye.Don
    • If you long press the disp/back button you should see which function is associated with each of the buttons - scroll down and see if Q is associated with Q
    • It appears that I didn't assign the front command dial to ISO.  Problem solved.
    • im also interested in getting the sigma trio v the fuji f2 primes .i can really afford the new fuji 1.4 . im only a hobby photographer .  so i think ill go the cheaper route .i think leaning towards the sigma's over the fuji f2   
    • Hi, I would like to use the app for remote view/shooting, but cannot get it to work.  I’ve tried deleting the app and reinstalling and can get a bluetooth/wifi connection but am getting an error message when i select “live view shooting” on the app.   It says “camera processing - switch to play menu or shooting menu” (see attached).   Neither of those worked, however, I don’t know what is meant by “shooting menu” as there are many shooting menus. Please advise of any advice on this topic.     thank you Tim

      Welcome, dear visitor! As registered member you'd see an image here…

      Simply register for free here – We are always happy to welcome new members!

  • Create New...