Jump to content

Recommended Posts

Advertisement (gone after registration)

My current settings:

 

Grain Effect: Weak (I typically change this as per film simulation)

Dynamic Range: 100

Highlight Tone: +1

Shadow Tone +1

Color: 0

Sharpness: 0

Noise Reduction: -4

 

What do you all use and why? I haven't quite found the sweet spot for all of my settings, so I would love input.

Share this post


Link to post
Share on other sites

No grain

 

DR Auto

 

Highlight Tone: 0

 

Shadow Tone: -2

 

Color: 0

 

Sharpness: 0

 

Noise Reduction: -4

 

Film Simulation:  Classic Chrome

 

I have found I like the look of this a lot.  With the -2 on shadow tones the blacks don't seem to get crushed.  This is what I start with in LR.

Share this post


Link to post
Share on other sites

I shoot raw, where most of these settings have no effect. That way I have more control over the image quality in post, and I start out with a higher quality file.

I shoot raw as well. Typically I have slot 1 shooting RAWs and slot 2 shooting jpgs. The settings will still effect in camera RAWs if you have it set on a film simulation. It strips it once you dump it into Lightroom.

 

 

I use 'professional'

Oh ok, thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By Adam Bartas
      It might sound complex, but it really is not: I download JPEGs from the camera (X100F) to my iPhone using the Fujifilm Camera Remote app, in full resolution and sRGB. When I post the given photo on Facebook, theres a clear color shift towards red (especially in the lighter tones), which quite frankly ruins the skintones, etc. If I copy the very same photo from the iPhone to my PC (for example via e-mail) and post it from there, the colors are correct, as is the jpeg file itself. Does anyone have a similar experience or an idea what could cause this? Since theres no iOS trickery involved (I make sure I am comparing the very same file on both PC and iPhone) and its in sRGB profile already, I dont understand where the color shift is coming from and quite frankly its making it impossible for me to post photos from my phone. Strangely, it it doesnt seem to affect snaps I have taken with iPhone to begin with, only the X100F photos I transfer from the camera. Comparison bellow....

      Hello guest! Please register or sign in to view the hidden content.
    • By Marco34
      Hi , 
      i have a problem with my Xpro2 with 35mm f 1.4 .... 
      I notice a loss of sharpness and i don't know if the camera can't focus because  the viewfinder says it is in focus 
      i  attach 2 photos , one with Xpro 2 and another with H1 ,  to let you understand the problem... here it was  f4  iso 2500 
      Hello guest! Please register or sign in to view the hidden content. shutter 100
    • By HeatherJ
      I wonder whether anyone else has had this problem (I know someone else has - from a post on the X-T3 FB group.
      I just cannot persuade the front command dial to adjust the aperture! Tried using the 18-55 and the 80mm.
      And yes: it's set to Aperture Priority (lens not set to A; shutter knob set to A; ISO set to...well, any setting other than A). EVF confirms I'm in Aperture Priority. And if I set EC to C and press in the front command, the dial does adjust EC.
      So it seems it's just the aperture adjustment I can't get to work.
       
      And yes: in Menu, I went to wrench/spanner, selected Button/Dial Setting/Command Dial Setting, and set "1" (F) to Aperture.
      Any suggestions? Of course I can change aperture on the lens, but the front command dial SHOULD work (shouldn't it?), and it would be handy if it did...
      Thanks for any comments!
      Heather
    • By Madmo
      Hi Everyone,

      I am hoping the Fuji veterans here can offer suggestions to a problem I have with the Mount Adaptpr setting on the X-T20. For lenses 5 and 6, I can set the Focal Length. However, the Distortion, Color Shading, and Peripheral Illumination Correction options are (unshaded) disabled.

      Firmware v2.0 is installed and the Shoot Without Lens is On. What have I missed?

    • By Landberg
      I have just returned home after spending three days in a monastery with two monks. Here is a first draft. What do you think? The plan is returning there over time and trying to find something deeper to tell.
       
      X-Pro2
      23/2
       
      https://www.instagram.com/landberg/
       

      Hello guest! Please register or sign in to view the hidden content. /applications/core/interface/imageproxy/imageproxy.php?img=https://c1.staticflickr.com/5/4800/40043852164_3c4bba636a_b.jpg&key=f5e5c0533f74543ea034d2f2a446fe59192a5cc213d1803d240e0a10f293bc01">  

      Hello guest! Please register or sign in to view the hidden content. /applications/core/interface/imageproxy/imageproxy.php?img=https://c1.staticflickr.com/5/4786/40043847454_908ab90262_b.jpg&key=5a08f93d180c6b4ebe4750987eb57b7b5dcb62b5619084a78f2e954170f9f53f">  

      Hello guest! Please register or sign in to view the hidden content. /applications/core/interface/imageproxy/imageproxy.php?img=https://c1.staticflickr.com/5/4781/25882957947_11845245b7_b.jpg&key=d17848243b25e745d79f6a3295681c9b465da3f1936f6cc9f41b83fcd6eec3b8">  

      Hello guest! Please register or sign in to view the hidden content. /applications/core/interface/imageproxy/imageproxy.php?img=https://c1.staticflickr.com/5/4775/25882951547_2a1d7c8d0e_b.jpg&key=3a61e2e86514db77e7bf665601250c49a717612e652ae51313a5a84dd1263c3c">  

      Hello guest! Please register or sign in to view the hidden content. /applications/core/interface/imageproxy/imageproxy.php?img=https://c1.staticflickr.com/5/4771/40043848454_bb4e53db24_b.jpg&key=b7d365de7d08777b418f612222014b4aa61050441f569880e0aa32231e1ecd25">  

      Hello guest! Please register or sign in to view the hidden content. /applications/core/interface/imageproxy/imageproxy.php?img=https://c1.staticflickr.com/5/4779/40043851334_4d20bae70c_b.jpg&key=96f6aa147296c351227c56a058c332c14aa607b0133abab93362e06f300b4c05">  

      Hello guest! Please register or sign in to view the hidden content. /applications/core/interface/imageproxy/imageproxy.php?img=https://c1.staticflickr.com/5/4781/40043850624_c54731a605_b.jpg&key=1069370a0eea7507b9ef4191c9d1f2e82baff57ba39bacc9df602feee5eef4e0">  

      Hello guest! Please register or sign in to view the hidden content. /applications/core/interface/imageproxy/imageproxy.php?img=https://c1.staticflickr.com/5/4776/40043849594_305a7c24a7_b.jpg&key=b79df59a96c2682cda9c3b990f463a0394f5184eb6ba89ec634aba1a4c909f1b">  

      Hello guest! Please register or sign in to view the hidden content. /applications/core/interface/imageproxy/imageproxy.php?img=https://c1.staticflickr.com/5/4775/40043846504_a9609dd13e_b.jpg&key=67faa097b406a890a6896b0221e5c523497263cc2c2f4ae5170b17726cc70f9a">
  • Posts

×
×
  • Create New...