Jump to content
  1. umad?

    umad?

  2. 8randyn

    8randyn

  3. Tom H.

    Tom H.

  4. NSFW

    NSFW

  5. vicmay

    vicmay

  6. TTVETTE

    TTVETTE

  7. Patrick FR

    Patrick FR

  • Similar Content

  • Posts

    • Thanks. I initialized the camera and went ahead and entered all my settings again. Things seems to be working ok, now.
    • Do you have a Custom Setting Selected? https://fujifilm-dsc.com/en/manual/x-t5/menu_shooting/image_quality_setting/#select_custom_setting If so then you need to edit that custom setting to remove the functions you don't want https://fujifilm-dsc.com/en/manual/x-t5/menu_shooting/image_quality_setting/#edit-save_custom_setting As an alternative you can enable Auto Update Custom Setting and then any changes you make will be remembered when the camera is turned off https://fujifilm-dsc.com/en/manual/x-t5/menu_shooting/image_quality_setting/#auto_update_custom_setting
    • Just got a new XT-5 which I upgraded to from the x100v. Have also used XT-3 and xPro-3, so am fairly familiar with the X series. The XT-5 is very nice… and a little perplexing. I turn off the face detection setting as well as interlock spot AE & focusing area because I don’t want to use those features. I turn the camera off, turn it back on, and, lo and behold, both those features are back on. Gremlins? Latest firmware up grade? I am at a loss. My BW film recipe has the two features turned off when I scroll through them on my Q saved menu items.  Any insight is appreciated and thanks.
    • I believe the only way to do this with the X100S is to switch the autofocus button to MF and use the AFL/AEL button. The X100S doesn't have the option for back button focus in AF mode like more recent X series camera models.
    • I don't think its possible - you could do the opposite (keep it on) with some tape - but not sure there is a way to keep it off (although like Jerryy says - it would certainly chew through the battery even if you could)
×
×
  • Create New...