Jump to content

black and white (open thread)


Recommended Posts

  • Replies 362
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

X-T1, 10-24mm            

in the dark by Jörg Staudt, auf Flickr   X-E1 with XF18-55

x-t1 and 18-55mm.  b&w conversion in lightroom.

Posted Images

  • 2 weeks later...
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

  • Posts

    • I'm having the same problem with my XT4- any updates??
    • I'm trying to shoot with flash using a Godox 2.4GHz pair & strobe lights I've successfully used before; however, my only options in my flash menu settings are Manual & OFF. The button on the transmitter works with the receiver, but trying to use flash with the X-T4 has been unsuccessful. Are there any other settings that need to be enabled so it recognizes TTL/my hot shoe mount? 
    • Managed to answer my own question, finally. Just my newb stupidity. Looking forward to shooting with this camera!
    • I can get HSS with my following equipment, Fujifilm X-T1, Godox X1T-F remote , Manual HSS flash Godox TT600(no TLL). That is what I have and experience on. I don't advertise for any brands. You can try with the equipment you already owned.  The setting is the following: Manual setting is  1/800 sec.,  f/5.6 on the camera. With the X1T-F power on and set to Group A,m, 1/32, I am able to set in 'FP' sync (shows up only with the X1T-F turn on and on the camera) in 'Flash Function Setting'. Then set the TT600 flash to Radio slave and HSS mode(check on youtube channel for TT600 for setting if you use this equipment). The HSS may not work if the TT600 put on the camera hot shoe(need test or read manual booklet).  General speaking. you set the flash and the camera in HSS mode to get the HSS feather.  How to set is equipment dependent. From Tim's experience.  
    • I have a second issue. Ever since I loaded firmware to version 1.40 to my Fujifilm X-T30 camera body, back on May 25th, 2021, the HDMI output always mirrors the display settings, and anything there is present in the HDMI output.   Changing the 'HDMI OUTPUT INFO DISPLAY' setting to 'OFF' has no effect. https://fujifilm-dsc.com/en/manual/x-t30/menu_shooting/movie_setting/index.html#hdmi_output_info. Is this a 'bug'?  If so, can we get it fixed?  In the meantime, is there another way to get 'clean' HDMI output? Tony Becker
×
×
  • Create New...