Jump to content

‘Q’ button doesn’t work


Jef
 Share

Recommended Posts

Posted (edited)

Advertisement (gone after registration)

At all. Neither in still/movies nor in playback mode. I have no idea what happened.

I tried to re-map it from Quick Menu to something different - no effect. Tried to remap another button to Quick Menu - no problem with this, so it’s exactly about physical ‘Q’ button. It clicks and physically works ok.

 

Any ideas? Any kind of lock or …

(Apparently, I didn’t drop it or whatever.)

Edited by Jef
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...